Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
Dacubz
Worker
Worker


Joined: Apr 27, 2004
Posts: 156
Location: Homer Glen, Illinois

PostPosted: Sat Dec 30, 2006 5:09 pm Reply with quote

I've had RavenNuke installed for a long time now, and I'm running into problems creating new surveys. When I create the survey, I get a white screen, but the survey shows as being created. When I look at my site, the survet is there, but my selections aren't. I reloaded the block, but it still won't work. Any idea what can be causing this, and how it can be fixed?
 
View user's profile Send private message Visit poster's website
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sat Dec 30, 2006 6:12 pm Reply with quote

hi, im possitive this will be history in the new release in january.
i know what you mean....i saw that once....i think theres a fix posted somewhere but i cant remember where...
just upgrade in jan.
 
View user's profile Send private message
al69
New Member
New Member


Joined: Jan 01, 2007
Posts: 18

PostPosted: Sun May 06, 2007 3:01 am Reply with quote

Hi All

I have the same prob as above, every time I try to make a new Survey, it goes to white Page with (Done) bottom left corner

I have tried as above by reinstalling the block but again no joy.

Any tips or pointers please

Thank you

Regards

Al Rolling Eyes
 
View user's profile Send private message Visit poster's website
hitwalker
PostPosted: Sun May 06, 2007 5:54 am Reply with quote

your not using newest ravennuke?
 
al69
PostPosted: Sun May 06, 2007 8:51 am Reply with quote

Hi

Yes I'm using the latest version of raven nuke, also using the short url conversion.

Also where can i find a fresh install for survey please. Rolling Eyes

Cheers

Al
 
hitwalker
PostPosted: Sun May 06, 2007 8:53 am Reply with quote

can you turn on error display in config.php and see if it shows an error?
 
al69
PostPosted: Sun May 06, 2007 9:51 am Reply with quote

Hi

I did enable error display But no errors ????
Just a white screen as I have sain and thats all.

where can i find a fresh install for survey please.

Cheers

Al
 
hitwalker
PostPosted: Sun May 06, 2007 10:08 am Reply with quote

its not about the install.
try to upload your module survey again..
 
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Sun May 06, 2007 10:48 am Reply with quote

Check your error logs too.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
al69
PostPosted: Mon May 07, 2007 3:47 pm Reply with quote

Hi

I have uploaded a fresh install of survey still with no joy, it still goes to a white
screen, even with error display on no errors were listed.

The only error I found in my error log is >> (date & time removed)

PHP Warning: ob_start() [<a href='ref.outcontrol'>ref.outcontrol</a>]: output handler 'ob_gzhandler' cannot be used twice in /home/************/public_html/includes/page_header.php on line 58

????

Regards

Al
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Mon May 07, 2007 7:49 pm Reply with quote

Dacubz, download the RavenNuke 2.10.00 FULL version from the site here (you cannot miss it if you user the search feature in downloads). Then, once you have that unzipped, upload modules/Survey, the entire folder, and I think you should be ok. Oh, you may need to grab the block file from the blocks directory also.

I do not believe there were any database changes in the Survey module between 2.02.02 and 2.10.00, so it should just be the files.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
al69
PostPosted: Tue May 08, 2007 1:25 am Reply with quote

Hello

I downloaded a fresh copy of Raven Nuke 2.10.00 Full, and used the Modules/Survey, also uploaded a copy of the new Survey block.

Still with no joy Just a white page Crying or Very sad

Cheers

Al Bang Head
 
montego
PostPosted: Tue May 08, 2007 6:04 am Reply with quote

al69, uuugghhhh... just realized that you said "create new survey". You also need to upload the admin directory. Sorry about that.
 
al69
PostPosted: Tue May 08, 2007 12:57 pm Reply with quote

Hi All

Okies up loaded new Modules/Survey and Admin directory and still when trying to create a new survey I just get a white page Bang Head Bang Head

Cheers

Al
 
montego
PostPosted: Wed May 09, 2007 6:47 am Reply with quote

al69, this tells me that your problem is with the survey tables themselves (if not, then I have no idea what this can be if everything else is working fine). Please post only the structure of the following tables here:

nuke_poll_desc
nuke_poll_data
 
al69
PostPosted: Wed May 09, 2007 2:43 pm Reply with quote

Hi

Quote:
Please post only the structure of the following tables here:

nuke_poll_desc
nuke_poll_data


Please can you tell me how to do this, as I am a little new to this.

I did look in the tables within the Poll ? >>

poll_comments > "PRIMARY and INDEX keys should not both be set for column `tid`"

nuke_poll_check > "No index defined!"

nuke_poll_data > "No index defined!"

nuke_poll_desc > "PRIMARY and INDEX keys should not both be set for column `pollID`"

the quoted data after data/desc etc are in RED in mysql.

If I need to get new tables where can I get these ??

Cheers

Al Confused
 
montego
PostPosted: Thu May 10, 2007 5:40 am Reply with quote

al69, you are already right there. The easiest way to do this in phpMyAdmin is to use either Export or Operations --> Export, pick these two tables, make sure ONLY export of the Structure is checked and then click "Go". It will dump the table structure to the browser and you can simply copy-and-paste from there into a post here.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©