Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
velo
New Member
New Member


Joined: Dec 25, 2006
Posts: 8

PostPosted: Tue Dec 26, 2006 3:00 am Reply with quote

Im sure this has been asked a hundred times, though I havent seen one solid answer. I recently installed RavenNuke v76, did a binary upload of the files, followed the installation instructions, created the tables, ran setup.php following the Installnuke thingy, everything went smoothly. Try to run admin.php and got the lovely pearly white screen. I have installed 3 times and every time the website installs fine. Just when I get to the admin.php part, nothing.

Im novice to intermediate in PHP, so just not sure what Im missing.
Only registered users can see links on this board! Get registered or login!

Mahalo!

-Velo
 
View user's profile Send private message
FireATST
RavenNuke(tm) Development Team


Joined: Jun 12, 2004
Posts: 637
Location: Ohio

PostPosted: Tue Dec 26, 2006 7:30 am Reply with quote

Have you tried turning the error reporting on in the config.php file? Have you tried a search for this problem. I know it has been discussed numerous times here....Smile
 
View user's profile Send private message Visit poster's website MSN Messenger ICQ Number
Tao_Man
Involved
Involved


Joined: Jul 15, 2004
Posts: 252
Location: OKC, OK

PostPosted: Tue Dec 26, 2006 10:21 am Reply with quote

have you tried uploading in ASCII? the white screen can be caused by a bad file upload, you have said you have tired binary, give ASCII a try and see what happens

_________________
------------------------------------------
To strive, to seek, to find, but not to yield!
I don't know Kara-te but I do know cra-zy, and I WILL use it! 
View user's profile Send private message Visit poster's website
velo
PostPosted: Tue Dec 26, 2006 12:24 pm Reply with quote

Tried an ASCII upload and still getting the blank screen of doom. I have tried just about everything. Perhaps it isnt compatible with my domain. Error check doesnt report anything to me and some 3rd party utilities tell me all is well. So I am just stumped at this point.

-Velo
 
velo
PostPosted: Tue Dec 26, 2006 1:29 pm Reply with quote

Ok hind sight is always 20/20. I just signed up for RWH, but so others know, Godaddy does not support .php on their window servers, or whatever that tech support guy was trying to spew forth to me as I heard him flipping through a manual of some sort.

Hopefully I can get RN76 to work on a Raven Server hehe =)

-Velo
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Tue Dec 26, 2006 2:22 pm Reply with quote

Quote:

Hopefully I can get RN76 to work on a Raven Server hehe =)


No problem there! Wink

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©