Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
thebishop
Worker
Worker


Joined: Aug 30, 2005
Posts: 243
Location: Flying to close to the sun

PostPosted: Wed Nov 15, 2006 11:16 am Reply with quote

I have been having issues viewing this site for a while now and i even emailed raven about one of them but the issue im posting about here is the pages Blur when i scroll down or up.
this mostly happens on the home page when the site forst loads.
i have never had this happen on any other web site except for mine and only now that i have "RavenNuke76_v2.02.02" installed.
heres a pic of what is going on.
Only registered users can see links on this board! Get registered or login!

if anyone can tell me whats going on that would be great.


Last edited by thebishop on Wed Nov 15, 2006 11:20 am; edited 1 time in total 
View user's profile Send private message
wiz
Involved
Involved


Joined: Oct 09, 2006
Posts: 413
Location: UK

PostPosted: Wed Nov 15, 2006 11:18 am Reply with quote

page cant be found, on that link
 
View user's profile Send private message Visit poster's website AIM Address
thebishop
PostPosted: Wed Nov 15, 2006 11:20 am Reply with quote

yes it can
 
wiz
PostPosted: Wed Nov 15, 2006 11:23 am Reply with quote

ahh it can now eh Wink

Does that only happen on your site?
 
thebishop
PostPosted: Wed Nov 15, 2006 11:25 am Reply with quote

No it is happening here on this site and its the only site i have ever had it happen on. then once i installed the RavenNuke76_v2.02.02 custom distro, its now happening on my site as well.
 
Tao_Man
Involved
Involved


Joined: Jul 15, 2004
Posts: 252
Location: OKC, OK

PostPosted: Wed Nov 15, 2006 11:26 am Reply with quote

It doesn't have anything to do with Raven Nuke not directly at least.

I have had that happen to me for years, even before there was a Raven Nuke and on many diffrent web sites not just Nuke sites, Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login! to name just a few.

It just happens sometimes when I start to scroll a web page before it fully loads.

_________________
------------------------------------------
To strive, to seek, to find, but not to yield!
I don't know Kara-te but I do know cra-zy, and I WILL use it! 
View user's profile Send private message Visit poster's website
thebishop
PostPosted: Wed Nov 15, 2006 11:28 am Reply with quote

i have maybe had it happen on one or two other sites in the last ten years but it started happening here a few months ago, almost everytime the home page loads.
and as i said it never happend on the 7.5 or 7.6 nuke versions i have been running for the last year and a half. until now.
 
carl0527
New Member
New Member


Joined: Jan 06, 2006
Posts: 18

PostPosted: Wed Nov 15, 2006 8:45 pm Reply with quote

I have seen this often, usually as the FCK editor continues to load and you try to scroll down the page. Unfortunately I see it constantly now with my issue with this site taking 2+ minutes to load. I had posted this earlier regarding load times on this site only, only from my home ISP, here Only registered users can see links on this board! Get registered or login! , still haven't resolved the issue. All three of my ravennuke sites load fine, and everyone else's site except Raven's. So when this site takes multiple minutes to load the graphics all stretch when you try to scroll down.
 
View user's profile Send private message
thebishop
PostPosted: Wed Nov 15, 2006 10:07 pm Reply with quote

yes, exactly what is happening to me.
Also ravens site fully loads and says it's done but some things havent fully loaded, such as icons for profile,pm and so on. there just white boxes with red x's.
if i refresh then everything is fine.
 
carl0527
PostPosted: Thu Nov 16, 2006 9:54 am Reply with quote

I concur with the issue of the graphics also, same ones you describe often don't load at all. It is also browser independent, IE, Firefox, I've even got a Linux/Knoppix machine running konqueror and it is still very slow (multiple minutes) or fails to completely load. But traceroutes and pings from my home ISP don't show any kind of delay.

I can take my same laptop to another connection and the site loads fine.
 
thebishop
PostPosted: Thu Nov 16, 2006 10:19 am Reply with quote

LOL, ghosts in ravens machine. ROTFL
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Thu Nov 16, 2006 10:19 am Reply with quote

With FCKEditor running, yes, you may see stretched images if you scroll the page before it fully loads. You can see this effect better in editing news posts as an example.

I haven't noticed it here on this site but I have seen it on another site, specifically smaller images in forums not loading, resulting in the dreaded red X.
I do not think it is specifically a code issues as the site I have seen it on might be using some sort of caching techniques but tend to think it is *possibly* due to high server load.

In any event, the next version loads so darn fast you are not going to believe your eyes Smile
 
View user's profile Send private message Send e-mail
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©