Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
goofy68
New Member
New Member


Joined: Nov 10, 2006
Posts: 2

PostPosted: Fri Nov 10, 2006 3:40 pm Reply with quote

Hi
First of all I´m sorry if Im posting in the wrong area of this great place.
I have been running my site using PHP Nuke for 2 years and havent done much about security. Last week a friend of mines site was hacked and that was my wakeup call. I have since searched for info on how to make my site more secure and thats how I found this forum.
One thing that has started happening lately is users that has nothing to do with my site are registering themselves. Not had that at all for 2 years until now.

I would like to start using the latest version of RavenNuke but Im not sure if thats possible. Do I have to convert my database to upgrade to RavenNuke? is there a guide somewhere on how to do it?
Im a reall noob when it comes to all this so please dont flame me for asking. I have tried a few searches on this forum but it seems Im not good at that either.

Any hints, ideas or links in the right direction would be very much appreciated on how to move from PHP NUke 7.4 to RavenNuke. Smile
 
View user's profile Send private message
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Fri Nov 10, 2006 5:28 pm Reply with quote

Only registered users can see links on this board! Get registered or login! should have the upgraders to make it a 7.6 installation, you will need to go from 7.4 to 7.5 to 7.6 in order to make it work correctly, then there are some forum post here that have the information to upgrade from 7.6 to ravennuke, Ill search for those in Just a few.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Fri Nov 10, 2006 11:31 pm Reply with quote

Download the 7.6 package, the upgrade scripts are there.


And then follow the directions posted previously on this site about going from 7.6 to RavenNuke

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
goofy68
PostPosted: Sat Nov 11, 2006 2:41 am Reply with quote

Ok , thankyou very much.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©