Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks
Author Message
malrock1
Hangin' Around


Joined: Nov 04, 2006
Posts: 47
Location: Wanaka New Zealand

PostPosted: Sun Nov 05, 2006 6:30 pm Reply with quote

the text displaying in my whoiswere block is much too big - it's not reading the same as my theme I guess

Tried a to find out by myself but the code seems to say it should be reading my theme to get setting etc ????

I'll have the block set so all can see for a while but It'll normally be only for admin on my site
Only registered users can see links on this board! Get registered or login!

cheers

Mal
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sun Nov 05, 2006 7:24 pm Reply with quote

what nukeversion is it?
 
View user's profile Send private message
malrock1
PostPosted: Sun Nov 05, 2006 7:31 pm Reply with quote

8.0
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Sun Nov 05, 2006 7:31 pm Reply with quote

Something is defintely broken, you seem to have lost all your copyright info from the footer of your site and some of the forum images are missing.
 
View user's profile Send private message Send e-mail
malrock1
PostPosted: Sun Nov 05, 2006 7:33 pm Reply with quote

yep well I just uploaded the files ......
 
malrock1
PostPosted: Sun Nov 05, 2006 7:40 pm Reply with quote

oh misread your message - I was hacked the other day and a bunch of things were stuffedd up - making sure it's all secure before fixing everything back up completely

I haven't seen the forum images missing though ....
 
Guardian2003
PostPosted: Sun Nov 05, 2006 7:40 pm Reply with quote

Ah, that explains it, nuke 8.0 is broken in a few places quite badly.
 
malrock1
PostPosted: Sun Nov 05, 2006 7:42 pm Reply with quote

Where are the forum images missing?

can you fire me a screen shot?

I am interested in going back to 7.6 and or looking into ravennuke 7.6 but since my site is now moderaltley big I may not have the time right now
 
Guardian2003
PostPosted: Sun Nov 05, 2006 7:50 pm Reply with quote

Hmm, they are appearing now. I tried a few times to refresh, must be my connection or something.

Just out of curiosity, does the text size go to normal if you change the theme?
 
malrock1
PostPosted: Sun Nov 05, 2006 7:53 pm Reply with quote

No just changed the theme and they stay the same .....
 
Guardian2003
PostPosted: Sun Nov 05, 2006 8:05 pm Reply with quote

Well I guess thats me done I'm afraid as I won't use any of those versions after 7.6 I cannot even load a site up and check it.

Any more idea's hitwalker?
 
hitwalker
PostPosted: Mon Nov 06, 2006 5:51 am Reply with quote

my guess it conflicts with css styles somehow...
another topic here had similar problem but then with the background color.

so overriding it would be a way..
open the index.php of the who is where module...

at line 111...
change..

echo "<b><u>Guest(s) Online</b></u><br />".count($guest).' guest(s)';

to

echo "<b><u><font size=\"3\">Guest(s) Online</b></u><br />".count($guest).' guest(s)';


then at line 173...

change ....

echo "<br /><br />";

to

echo "</font><br /><br />";
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©