Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
dreamcore
New Member
New Member


Joined: Oct 23, 2006
Posts: 3
Location: Kansas

PostPosted: Mon Oct 23, 2006 5:21 pm Reply with quote

Greetings all,

I've been searching around and reading up on this problem for two days now without much luck. My brain is near fried so figured i'd post with hopes of getting some good feedback.

Problem is that New User activation mails are not being sent out. I turned debugging on and received this error:

Warning: mail(): SMTP server response: 550 sender address must be specified. in c:\inetpub\wwwroot\html\modules\Your_Account\index.php on line 163

I have read a few fixes and did try changing
Code:
mail($user_email, $subject, $message, "From: $from\nX-Mailer: PHP/" . phpversion());

to
Code:
mail($user_email, $subject, $message, "From: $from\r\nX-Mailer: PHP" . phpversion()."\r\n");
which unfortunately didn't resolve my problem. I have the resend email mod installed which helps for now but i'd much rather find a perm fix for the problem vs using resend email or auto activation.

I have upgraded to RavenNuke76 v2.02.02 (actually had this problem prior to upgrading and still after just for the record) running on IIS 6.0 on Windows Server 2k3. I'm generally a unix person but helping to get this running for a friend so i'm rather out of my normal territory installing on a Windows Server. Sad

Just another note incase it helps any... integramod runs on this same server and the mails get sent out just fine. Since i've read nuke gets his mail config info from inside Forums admin > General Admin > Configuration and its set up exactly the same i'm rather confused at this point as to what the problem could be.

Thanks for any assistance.

ps - hope i'm posting this in the right place, if not please move it - thanks Smile
 
View user's profile Send private message Visit poster's website Yahoo Messenger
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Mon Oct 23, 2006 6:04 pm Reply with quote

PHP is not properly configured.
 
View user's profile Send private message Send e-mail
Tao_Man
Involved
Involved


Joined: Jul 15, 2004
Posts: 252
Location: OKC, OK

PostPosted: Tue Oct 24, 2006 9:32 am Reply with quote

Don't know if this will help , but another thread about iis 6.0 mail problems.
Only registered users can see links on this board! Get registered or login!

_________________
------------------------------------------
To strive, to seek, to find, but not to yield!
I don't know Kara-te but I do know cra-zy, and I WILL use it! 
View user's profile Send private message Visit poster's website
dreamcore
PostPosted: Tue Oct 24, 2006 10:15 am Reply with quote

Thank you both for your replies. I am unsure what could be wrong with PHP configuration, but will look into it. Tao_Man, that thread you linked to looks helpful and i'm checking it out right now.

Cheers!
 
datnewf
New Member
New Member


Joined: Nov 30, 2006
Posts: 8

PostPosted: Sun Dec 03, 2006 9:26 am Reply with quote

dream, did you have any luck with this problem?
I was pointed to your thread as i am having the same problem on my server.

unfortunately i don't think i have access to the php configuration files on my end as they are hosted at a remote location
 
View user's profile Send private message
dreamcore
PostPosted: Sun Dec 03, 2006 9:34 pm Reply with quote

Hi there ... sorry no I never was able to resolve it. After spending about two weeks, trying different things, researching on the internet, & searching random nuke forums, I finally had to give it up because it was sucking up too much of my time away from other pertinent projects Sad

Thankfully my own host runs Linux. <3 <3 <3

Hope you are able to find a resolution.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©