Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
utssace
Worker
Worker


Joined: Feb 18, 2006
Posts: 155
Location: Virginia

PostPosted: Fri Oct 06, 2006 9:17 pm Reply with quote

I have been getting word from users that our homepage is loading slow at times. Sometimes it gives a white screen and have to close out IE browser and try again.

I wonder it it's the NG Advanced Article addon that I added about a month ago. The slow pages seem to come since then. I saw this add-on here on Raven's homepage and I downloaded it from the source...but Raven's version is modded to work better....I am using the original one.

I also recently installed NSN center blocks. They seem to look ok on the homepage but the backend view of the centerblocks looks distorted like my theme might be a problem or something.

I know I have a lot of stuff on our homepage but most of our clanmembers have High speed cable so it is usually fast until recently.
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message Visit poster's website
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Fri Oct 06, 2006 9:34 pm Reply with quote

You seem to be pulling external server data, that might cause the problem if the feeds are slow or not working at times.
 
View user's profile Send private message Send e-mail
utssace
PostPosted: Sat Oct 07, 2006 7:01 am Reply with quote

I had this RSS feed on the site and for the last few weeks it has not been working. The block has been saying there was a problem with the connection:
Only registered users can see links on this board! Get registered or login!

Could this cause a problem? I temporarily disabled it.
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Mon Oct 09, 2006 10:15 am Reply with quote

Yes it could be. Your site seems to be loading fine

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©