Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
cyberdog
New Member
New Member


Joined: Apr 28, 2006
Posts: 15
Location: Menomonie, WI

PostPosted: Sat Sep 16, 2006 9:19 am Reply with quote

Morning all, hope all is well with you.

I am running PNCNuke 3.01 from phpnuke-clan.com I was already there and posted there and they suggested to come here and I would maybe get some answers faster.

Anyway I was running a 2.4 version and upgraded to 2.5.02 the upgrade appeared to go well at first. However, I cannot get into the forums section of my website as well as donations and a couple of other areas. When I click on forums I get a blank page as well as the same going to donations and these other areas.

What do I need to fix or change to get back into these areas? I know NS is working. We had 53 hack attempts last night. WoW!

Thanks for the help.
 
View user's profile Send private message Send e-mail Visit poster's website
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sat Sep 16, 2006 9:58 am Reply with quote

Normally, blank pages are caused by parsing errors. But that shouldn't be the case if these functions / modules worked before the upgrade. Which NukeFixes patch version are you using?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
cyberdog
PostPosted: Sat Sep 16, 2006 10:03 am Reply with quote

Well, I guess I will say never mind. Apparently there was something in the mainfile.php which caused the problem. It was kind of goofy because I did two upgrades last week one on the site in question and one on a different site. The diff site went smooth and this one went south. Anyway, I just copied the mainfile from the other site to the problem site and all is well. I am going to compare the two and see what the issue was that caused the problem. I do think it was with a parse area.

Thanks for the reply.
 
kguske
PostPosted: Sat Sep 16, 2006 12:09 pm Reply with quote

Glad you were able to resolve it.
 
cheffette
New Member
New Member


Joined: Jul 29, 2004
Posts: 4
Location: Washington

PostPosted: Tue Sep 19, 2006 7:16 pm Reply with quote

Hi..
I too received a parse error on line 213 of mainfile.php when I upgraded from 2.5.0.1 to 2.5.0.2.
I also reverted back to my old mainfile.php.
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Wed Sep 20, 2006 6:55 am Reply with quote

Could someone please post a few lines before and a few lines after where you were getting this?

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©