Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
anarcho
Hangin' Around


Joined: Jan 17, 2006
Posts: 38

PostPosted: Thu Sep 07, 2006 1:59 am Reply with quote

ok running two websites with the same setup apart from the themes, Only registered users can see links on this board! Get registered or login! works fine but Only registered users can see links on this board! Get registered or login! seems to run very slow both sites are on the same server but using different databases, any idea's why Only registered users can see links on this board! Get registered or login! is running really slow?
 
View user's profile Send private message Visit poster's website
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Thu Sep 07, 2006 6:30 am Reply with quote

Try disabling the forum scroll block there are a lot of tag errors (use Firefox browser).
Also the pic you are using on the front page message is around 107Kb you cold try optimizing the image so it is a smaller file size (a grey scale image shouldnt be that big in terms of byte size).
 
View user's profile Send private message Send e-mail
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Thu Sep 07, 2006 7:04 am Reply with quote

LOL, interjecting myself ... you might also look at the server logs for the time when skinheads.org.uk loads. It is almost like it is looking for a missing file or something ... but of course that's just intuition on my part or a guess and I'll label it as so. Anyway, it just takes a minute or two to look and you might turn over a stone or two that way.
 
View user's profile Send private message Visit poster's website
jaded
Theme Guru


Joined: Nov 01, 2003
Posts: 1006

PostPosted: Thu Sep 07, 2006 8:06 am Reply with quote

that is really, really slow. If it were me I would listen to the above posts but also do the following.

Disable

ForumsScroll
ShoutBox
Gallery

Sentinel Scrolling

Then, try to load the page. If it is at a normal speed then reactivate forum scroll. test the home page again. Then if things are fine reactivate shoutbox, test home again. If things are fine reactivate gallery, test home page. If things are fine reactivate the sentinel scrolling. Then check home. It would be my guess that one of these blocks is your issue. This is the easiest way to figure out which one since those are the only ones that should be able to do this to you.
Good luck. Smile

_________________
Themes BB Skins Only registered users can see links on this board! Get registered or login!
Graphic Tees Only registered users can see links on this board! Get registered or login!
Paranormal Tees Only registered users can see links on this board! Get registered or login!
Ghost Stories & More Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
anarcho
PostPosted: Sat Sep 09, 2006 1:01 pm Reply with quote

did what you guys said and it appears to be the ForumsScroll, still a little odd though as it works fine on the other site. i then activated it and the page generation times appear to be faster as well. thx for the help Smile
 
jaded
PostPosted: Sat Sep 09, 2006 1:10 pm Reply with quote

I am glad that it worked out for you. It might be that it was not happy because there are several scrolling blocks on your site. Sometimes there are conflicts.
 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Sat Sep 09, 2006 4:47 pm Reply with quote

In my opinion, it still loads fairly slow, So I tried to impliment its source on my computer and check load time. My result was a few images loaded from your other sites seem to be laggin it out a bit. Id sudjest you add those images to the same domain and load them up so that your browser does not have to leave the site to load those images.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
floppydrivez
Involved
Involved


Joined: Feb 26, 2006
Posts: 340
Location: Jackson, Mississippi

PostPosted: Sat Sep 09, 2006 5:11 pm Reply with quote

I had a similiar problem with images and did what darklord said and I could tell the difference.
 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
anarcho
PostPosted: Sun Sep 10, 2006 2:44 am Reply with quote

did that and it seems to load even better, thanks guys Smile
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©