Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
jjmusicpro
Involved
Involved


Joined: Jul 12, 2005
Posts: 283

PostPosted: Tue Sep 05, 2006 10:50 pm Reply with quote

I've had a few users say that they get this below message when they go to my site, i cleared all my bloced IP's and they still get it. They have used all different kind of browsers IE, Opera etc same message

Any ideas?

Image

_________________
- JJMUSICPRO
Myspacetoolbelt.com || RankBook.com || GamerBomb.com || MyspaceJar.com 
View user's profile Send private message Visit poster's website
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9455
Location: Arizona

PostPosted: Tue Sep 05, 2006 10:55 pm Reply with quote

jjmusicpro, please do not take this wrong, but this has been addressed so many times of late in the NukeSentinel 2.5.x forum. Please search there for "Invalid IP" and you will find your answer... thanks.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
jjmusicpro
PostPosted: Tue Sep 05, 2006 11:19 pm Reply with quote

Thanks...
I had Raven install this, and it was brought to my attention a few months back, but i thought it was becuase people were banned, but this is not the case.

I have no idea where i get these files i "upload" like it says.
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Tue Sep 05, 2006 11:28 pm Reply with quote

You need to upgrade to the latest version, v2.5.02. IANNA has assigned IP addresses that were reserved when NukeSentinel(tm) was installed for you. Upgrading should correct the issues.
 
View user's profile Send private message
jjmusicpro
PostPosted: Wed Sep 06, 2006 6:26 am Reply with quote

where do i get the upgrade?
is it hard to install?
 
Raven
PostPosted: Wed Sep 06, 2006 9:52 am Reply with quote

Only registered users can see links on this board! Get registered or login!
 
jjmusicpro
PostPosted: Wed Sep 06, 2006 10:41 am Reply with quote

Is: NukeSentinel™ User Guide - Version 2.2.2 the latest Sentinel?

How do i know if i can just use that upgrade for the version i have of Sentinel.
 
jjmusicpro
PostPosted: Wed Sep 06, 2006 10:44 am Reply with quote

I looked all through there "Guide on it" but it just says what it does.
I have version 2.4.1 so that version above seems to be outdated.

where do i get the latest version?
do have i have to do patch on patch on patch to get up to the newest version?
 
Raven
PostPosted: Wed Sep 06, 2006 1:14 pm Reply with quote

Only registered users can see links on this board! Get registered or login! v2.5.02
 
jjmusicpro
PostPosted: Thu Sep 07, 2006 1:21 pm Reply with quote

Is this the one i need? Only registered users can see links on this board! Get registered or login!

I see one called "UP" it says to upgrade, is that what I do?
I have version 4.1
 
montego
PostPosted: Fri Sep 08, 2006 6:14 am Reply with quote

JMO, I would be inclined to install NukeSentinel 2.5.02 full. I believe that you will still have the option to upgrade the DB from 2.4.1 to 2.5.02. You will need to do the incremental upgrades one at a time, starting with 2.4.1 on up until 2.5.02. But, replace all your files (that the instructions say to) with 2.5.02.

You may also need to compare the core file edits just to make sure something has not changed there. (Might be slight differences that you can spot and correct.)
 
jjmusicpro
PostPosted: Fri Sep 08, 2006 7:55 am Reply with quote

Ok i upgraded 1 by 1 and now on the final install patch i get this error...

Operation Status!

- Insert to nuke_nsnst_config failed
- Insert to nuke_nsnst_config failed

Operation Complete!
Click the link below to goto admin:
Goto NukeSentinel(tm) Admin

how do i go back?
 
jjmusicpro
PostPosted: Fri Sep 08, 2006 7:58 am Reply with quote

I tried to go 1 by 1 but on this patch below i get this error....

NukeSentinel(tm): Upgrade 2.4.2pl5 to 2.4.2pl6

Operation Status!

- Insert into nuke_nsnst_countries failed
- Insert into nuke_nsnst_countries failed
- Insert into nuke_nsnst_countries failed
- Insert into nuke_nsnst_countries failed
- Insert into nuke_nsnst_countries failed
- Insert into nuke_nsnst_countries failed

Operation Complete!
Click the link below to goto admin:
Goto NukeSentinel(tm) Admin
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Fri Sep 08, 2006 1:29 pm Reply with quote

You can ignore the countries data, rather you'll want to download and install the latest IP2Countries data afterwords

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
jjmusicpro
PostPosted: Fri Sep 08, 2006 1:31 pm Reply with quote

Ok, so it says i have the latest version.
So now what do i download?

Where do i get IP2Countries?
I just want it so people can visit my site without getting that message. (not unless they are really blocked) lol
 
evaders99
PostPosted: Fri Sep 08, 2006 1:49 pm Reply with quote

The latest IP2Countries is at Only registered users can see links on this board! Get registered or login!
You will need to import at least the Unknown and IANA ranges
 
jjmusicpro
PostPosted: Fri Sep 08, 2006 1:55 pm Reply with quote

what one of these do i get?
and how do i "reupload" this to the database i dont want to mess up anything

Image
 
evaders99
PostPosted: Fri Sep 08, 2006 2:05 pm Reply with quote

Get the first one, upload all files into your import directory. Go to Nuke Sentinel and import into the countries data
 
jjmusicpro
PostPosted: Fri Sep 08, 2006 2:33 pm Reply with quote

where is my import directory?
Is that in Nuke Sentinel?

When you say the first one, you mean the one in the upper left hand corner?

is there an option in nuke sentinel to import?
 
montego
PostPosted: Fri Sep 08, 2006 11:02 pm Reply with quote

jjmusicpro, the answers to your questions:

where is my import directory?
Should be one of the folders that you uploaded to your site from the NukeSentinel download? However, it may be possible that it is in the IP2Country downloads.

When you say the first one, you mean the one in the upper left hand corner?
Yes.

is there an option in nuke sentinel to import?
Yes.

Thanks evaders for helping out. I am always at work during the day, so can't always respond immediately.
 
eharmonic
New Member
New Member


Joined: Aug 02, 2006
Posts: 18
Location: California

PostPosted: Mon Sep 11, 2006 4:08 pm Reply with quote

Sad
 
View user's profile Send private message
montego
PostPosted: Tue Sep 12, 2006 5:54 am Reply with quote

eharmonic, why the long face?
 
eharmonic
PostPosted: Tue Sep 12, 2006 2:13 pm Reply with quote

Similar issue as jjmusicpro...plus other issues.

Here's part of what I'm trying to figure out: Only registered users can see links on this board! Get registered or login!

At the time of my other post, I thought I had found the answer in this thread but it was another dead end. It was a series of questions I deleted and replaced with the Sad and went back to trying to solve my issues.

I bought a nuke book but it's old.
Sentinel documentation is spread across several sites, not updated, or obtuse from a new user perspective. (There is one good tutorial here about blocking countries on this site which has visual aids, but nothing for updating IP2C that I have found.)

I have spent a significant amount of time trying to solve my own problems. I don't like griping, or RTFP responses. As a tech going on 20 years, I understand them though!

I feel a bit justified in expressing my confusion, but I'm embarrased and disappointed that I've not been able to even partially make the leap from n00b to rockstar...at least in terms of working with Sentinel.

MrE.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©