Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
thryciuk
Hangin' Around


Joined: Sep 14, 2005
Posts: 42
Location: Rivers, Manitoba, Canada

PostPosted: Mon Sep 04, 2006 1:08 pm Reply with quote

Hi,

Could someone tell me why when your watching a topic the forum email about a new posts comes out as https and not http. So when user click on link they get a 404 error. He is the post below.

You are receiving this email because you are watching the topic, "Pwnage" at xxxxx Clan. This topic has received a reply since your last visit. You can use the following link to view the replies made, no more notifications will be sent until you visit the topic.
Only registered users can see links on this board! Get registered or login!

If you no longer wish to watch this topic you can either
Only registered users can see links on this board! Get registered or login!

--
Thanks, Only registered users can see links on this board! Get registered or login!


Thanks for your time and help in advance.
 
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Mon Sep 04, 2006 1:26 pm Reply with quote

Check your preferences and settings in forum admin and in regular admin, make sure neither have Only registered users can see links on this board! Get registered or login!

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
thryciuk
PostPosted: Mon Sep 04, 2006 1:33 pm Reply with quote

Hi,

Thanks for the quick reply but i should have mentioned earlier that i have already checked the forum configuration and the nuke preferences.

Sorry

Thanks for your help!!
 
gregexp
PostPosted: Mon Sep 04, 2006 1:40 pm Reply with quote

weird thing is, that grabs the info off of those fields.


Ill have time later to examine this further, although curious, is your mail set to https?

secured port?
 
thryciuk
PostPosted: Mon Sep 04, 2006 1:53 pm Reply with quote

If this is what you mean it is set to no Use SMTP Server for email

Thanks
Again
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Wed Sep 06, 2006 12:38 pm Reply with quote

Check that the secured cookie option is turned off

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©