Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
sonicman
Regular
Regular


Joined: Apr 17, 2005
Posts: 64

PostPosted: Wed Aug 30, 2006 12:07 am Reply with quote

Ok here goes, I have a site I was running PHP Nuke 7.5 on. I was told PHP NUKE 7.6 was better for security reasons so I decided since I had to rebuild my site due to a spamming issue I would install php nuke 7.6. So here is what I did

I installed php nuke 7.6, set up the database and super user.
I installed the patch file 3.1 for nuke. Every thing went fine until I installed nukesentinel ver2.5.02 70-79. I have been tring to edit the mainfile.php with no luck. I remember your site from a year ago when I first started using php nuke. When I logged back on your site I was amazed to see RavenNuke 7.6. With nukesential already applied and all file edits done. I was wondering if all I have to do is install ravennuke and be done with this mess. Is RavenNuke just as secure as PHP Nuke 7.6, and is this site running on RavenNuke, and can I still add modules and addons to RavenNuke

Thank You
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Wed Aug 30, 2006 4:44 am Reply with quote

lol....
where should i start..
ravennuke 7.6 has all build in already..
you only have to update the forums but thats it...

recommended is new install and then import any info of the old site...
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Wed Aug 30, 2006 4:48 am Reply with quote

RavenNuke is more secure and has fewer bugs than standard PHPnuke 7.6. Since it's based on standard PHPNuke 7.6, you can still add modules and addons - the same ones that you add to PHPnuke - to RavenNuke. Because RavenNuke uses the patches, there *may* be some required modifications to get the modules to run, but that would also be necessary if you were using patched PHPnuke 7.6.

As for upgrading, check the installation notes carefully. You should be able to do it, but make sure you understand it before proceeding.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©