Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
floppydrivez
Involved
Involved


Joined: Feb 26, 2006
Posts: 340
Location: Jackson, Mississippi

PostPosted: Sun Aug 27, 2006 7:36 pm Reply with quote

Ok, hope you guys can help me out on this one. I have been trying to setup a testsite under my original. For instance, Only registered users can see links on this board! Get registered or login!

The problem is this, Everytime I am logged in as an admin and click a link (ie: blocks) it redirects me back to admin login.

The only reasonable explanation I can come up with is my original sentinel on Only registered users can see links on this board! Get registered or login! is keeping me from my admin abilities within my test site.

Thanks in Advance,
 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
FireATST
RavenNuke(tm) Development Team


Joined: Jun 12, 2004
Posts: 637
Location: Ohio

PostPosted: Mon Aug 28, 2006 5:32 am Reply with quote

Are you adding this as a subdomain or are you adding just a separate folder in your public_html file? I run several subdomains and several separate folders test areas without NukeSentinel causing a problem so it should be able to be accomplished.
 
View user's profile Send private message Visit poster's website MSN Messenger ICQ Number
floppydrivez
PostPosted: Mon Aug 28, 2006 6:15 am Reply with quote

yea its just a sub-folder. Its really strange, I can't think of any sentinel setting that would casue this sort of problem. I have tried many different tactics and different versions of phpnuke. All with the same result.
 
FireATST
PostPosted: Mon Aug 28, 2006 7:47 am Reply with quote

that sounds more like a cookie problem to me....try clearing cookies and then logging into the test site without logging into the original site.
 
floppydrivez
PostPosted: Mon Aug 28, 2006 9:18 am Reply with quote

it is, found that out this morning. Problem solved.
 
FireATST
PostPosted: Mon Aug 28, 2006 9:44 am Reply with quote

Excellent....glad to hear it....Smile
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©