Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
Meoff
Regular
Regular


Joined: Aug 05, 2006
Posts: 55
Location: Thailand

PostPosted: Thu Aug 10, 2006 12:44 pm Reply with quote

Hello to everyone,

I've been trying to upgrade my website to use RavenNuke76_v2.02.02.

After a lot of searching and reaing in this forum, I found the following simple instruction set from Raven;



1 - Get the PHP-Nuke Downgrader [7.8/7.7 to 7.6] and downgrade your database to 7.6 .

I downloaded the file from the link supplied in the post, uploaded it to the root folder of my current PHPNuke 7.8 installation, and ran it. Got this result;

- ALTER TABLE nuke_modules failed

But- it did say "Operation Complete! A search of the forum found a post that says that the installation will run with this problem, but I would not be able to install modules. So- I continued, figuring this could be fixed later.



2 - Run the RN76 installSQL.php and only run the NSN Groups option

I found this in the html / INSTALLATION folder of the RavenNuke76_v2.02.02 FULL package that I downloaded. I uploaded the entire INSTALLATION folder to the root of my site, and ran installSQL.php.

Clicked on the NSN Groups button, got this result;
Installed! 15 Instructions processed in 0.2601s



3 - If you need NukeSentinel installed then run the NS table installer

Clicked on this button, got this result;
Installed! 392 Instructions processed in 2.0896s



4 - Do NOT run setup.php! You will need to manually configure NukeSentinel(tm)

Didn't do this or anything else here. Closed the page, then deleted the INSTALLATION folder and downgrade78-76.php from my server.



You will then need to replace your 7.8 files with those from RN76.

That should do it.


Copied all of the files from the html folder in the RavenNuke76_v2.02.02 FULL package to my server, overwriting the existing PHPNuke 7.8 files.



Double checked the new config.php, to ensure that it matched my database.

CHMOD'ed the htaccess, staccess and ultramode files to 777.

When I try to run the site, I get;

Server error!
The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.

Error 500



Can someone possibly tell me where I went wrong, or what needs to be done to get my installation working?

I've tried searching out answers from the forum, but it turns into information overload for me, driving me square-eyed. There is so much, that I can't figure out which is the right information I need to solve the problem.

I'm not a computer programmer / professional, and I'm hoping that someone who is a whole lot smarter than me can help to point me in the right direction.
 
View user's profile Send private message Visit poster's website
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Thu Aug 10, 2006 3:04 pm Reply with quote

try it temporary without htaccess file...
see what it does...
 
View user's profile Send private message
Meoff
PostPosted: Thu Aug 10, 2006 7:53 pm Reply with quote

Nice one hitwalker... the site is loading now. No right side content- but understand that this problem is covered in the FAQ.

I understand that the .htaccess file is critical for security. Can you advise the next step for me?
 
hitwalker
PostPosted: Fri Aug 11, 2006 4:48 am Reply with quote

well it comes to this in the best english i know...
the internal error you get is cases by some lines in your htaccess,its maybe one or 2 lines...
sometimes that happens,but purely a server thing...
what you can do is contact your host and ask then whitch of the lines is causing it...
 
Meoff
PostPosted: Wed Aug 16, 2006 2:40 am Reply with quote

Thanks hitwalker and everyone on the Raven team... the downgrade is done, RaveNuke installed, and running perfectly now! I'm pleased as h*ll!!
 
hitwalker
PostPosted: Wed Aug 16, 2006 3:38 am Reply with quote

ah that sounds good....
Wink
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©