Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
ludovr
New Member
New Member


Joined: Aug 10, 2006
Posts: 5
Location: Piacenza, Italy

PostPosted: Thu Aug 10, 2006 4:11 am Reply with quote

Hi,
I have just upgraded from 2.3.1 to 2.5.1. After reimporting IP2C data (to avoid the Invalid IP issue), everything seems working fine, but I can't check for ranges overlap. When I try, I get a blank page.
Anyone with the same problem? Any idea to get out of this?

_________________
Ciao,
Ludo 
View user's profile Send private message Visit poster's website
Tao_Man
Involved
Involved


Joined: Jul 15, 2004
Posts: 252
Location: OKC, OK

PostPosted: Thu Aug 10, 2006 9:10 am Reply with quote

no idea on the cause, did check that it does work in 2.5.1 so something went wrong in your upgrade it looks like. sorry can't be any more help.

_________________
------------------------------------------
To strive, to seek, to find, but not to yield!
I don't know Kara-te but I do know cra-zy, and I WILL use it! 
View user's profile Send private message Visit poster's website
ludovr
PostPosted: Thu Aug 10, 2006 9:24 am Reply with quote

But if I'm not wrong, 2.5.1 update did not include files related with ranges overlap check, did it? So, what can have gone wrong in my update? It's just matter of uploading 3 files... Smile
I didn't check if it worked before upgrading from 2.5.00, anyway...
 
Tao_Man
PostPosted: Thu Aug 10, 2006 1:18 pm Reply with quote

from 2.5 to 2.5.1 was only 3 files and looking at those files I dont think it could have broke the overlap check, it would have had to have been from 2.3 to 2.4 ot 2.5 when it happened

did you run the update scripts for evey set from 2.3.1 to 2.5?
 
ludovr
PostPosted: Thu Aug 10, 2006 3:07 pm Reply with quote

Yes, I did, from 2.3.1 to 2.4.2pl1 and then to 2.5.00 (installation script says "Upgrade from 2.4.2x to 2.5.00). The only error I got in updating tables was a failed insert of reserved ranges in IP2Country (I did it after by hand).
Ranges overlap check was added in 2.3.2 version. Did it require modifications in tables structure?
 
ludovr
PostPosted: Thu Aug 10, 2006 3:33 pm Reply with quote

Just checked my local site, there it works fine :\
May the issue be in some PHP functions used by the routine and not supported by the server? And...what? Smile
 
ludovr
PostPosted: Thu Aug 10, 2006 3:44 pm Reply with quote

solved
Shame on me, I simply didn't replace remote version of /admin/modules/nukesentinel.php with the updated one Embarassed
Thanks Tao_Man for the support, I'm sorry I wasted your time...
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©