Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help
Author Message
Psycho
Worker
Worker


Joined: May 27, 2006
Posts: 157

PostPosted: Wed Jul 26, 2006 1:41 pm Reply with quote

Yet another problem... I have a file uploader on my site so that people can upload things.

It all went well with the installation but the box says "The directory ( /****/ ) doesn't exist. It will be auto created Now!
Refresh"

When im pretty sure the directory does exist! And when i click on refresh to automatically create.... it doesn't!

Any ideas? Idea
 
View user's profile Send private message Send e-mail
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Wed Jul 26, 2006 2:24 pm Reply with quote

well in order to make that work certain rights are needed on the server..
for instance....if your running in safemode the directory will not be created...
but cant you just make the directory?
Note: also check your error-logs..,the reason why it isnt created will be in there...with a litle luck.. Wink
 
View user's profile Send private message
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Wed Jul 26, 2006 4:37 pm Reply with quote

Also it wont write to that folder unless the folder is chmod to something it can right to. CHmod the folder to 777
If it does exist.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
Psycho
PostPosted: Wed Jul 26, 2006 6:14 pm Reply with quote

Well at lease i think it does,and it is chmod to 777. I have no idea where to check error logs or whether i am running in safe mode? How can you check?

Thanks!
 
hitwalker
PostPosted: Wed Jul 26, 2006 6:15 pm Reply with quote

are you sure the folder exist?
is so try to upload something....
then check with ftp if something was uploaded.
 
Psycho
PostPosted: Thu Jul 27, 2006 2:33 pm Reply with quote

ok i have public_html as the root and in there there is a folder called "upload" that came with the installation!

I have: The directory ( public_html/upload/ ) doesn't exist. It will be auto created Now!
RefreshThe directory ( public_html/upload/Psy/ ) doesn't exist. It will be auto created Now!
Refresh

Have i typed the directory wrong?
 
hitwalker
PostPosted: Thu Jul 27, 2006 2:44 pm Reply with quote

ill explain a bit...
if you run a script that should create a directory then you shouldnt create one..cause it cannot create whats already there...
if you pm me any login info/website etc...ill try to sort this out..
 
Psycho
PostPosted: Thu Jul 27, 2006 3:11 pm Reply with quote

hmm ive made em dissapear lol! sorry for the trouble guys! it works now! i just re ran through the installer. Sorry for the trouble and thanks for the help guys!
 
hitwalker
PostPosted: Thu Jul 27, 2006 3:21 pm Reply with quote

amazing..
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©