Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
Duke
Regular
Regular


Joined: Jan 09, 2006
Posts: 56
Location: Under your bed

PostPosted: Mon Jul 24, 2006 11:49 pm Reply with quote

A few days ago, my Online Stats and members online just stopped showing up in the user_info block. I think most ever online has also stopped working as well.

You can see the problem for yourself here: Only registered users can see links on this board! Get registered or login!

and a working copy of it here: Only registered users can see links on this board! Get registered or login!

Any ideas why this would happen?

BTW, it is not a block issue as this happened prior to installing the new User Info block.

Thanks.
 
View user's profile Send private message Send e-mail Visit poster's website
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9457
Location: Arizona

PostPosted: Tue Jul 25, 2006 6:05 am Reply with quote

Has anything changed at that time with your nuke_sessions table? I believe that most "user info" type blocks get their information from that table.

Did you by chance upgrade anything?

I believe that table should look like this:

`uname` varchar(25) NOT NULL default '',
`time` varchar(14) NOT NULL default '',
`host_addr` varchar(4Cool NOT NULL default '',
`guest` int(1) NOT NULL default '0',
KEY `time` (`time`), KEY `guest` (`guest`) ) TYPE=MyISAM;

With the exception of the "smiley face" of course... that should read "48" in between two parenthesis.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Duke
PostPosted: Tue Jul 25, 2006 11:21 am Reply with quote

Oddly enough, I never touched a thing.

I'll have to take a look at that table and get back to you.

Thanks for the help.

Ken
 
montego
PostPosted: Wed Jul 26, 2006 8:54 am Reply with quote

I have not looked at the session management code in PHP-Nuke so I wonder if there could also be a php.ini setting that your host has changed. If you cannot find anything odd in the table structure or your files, you might ask them if they changed anything recently that could impact session management with PHP.

(I could be way off here, but just trying to help with "clues" as I think of them)
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©