Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
nb1
Regular
Regular


Joined: Mar 03, 2005
Posts: 94
Location: OZ

PostPosted: Wed Jul 12, 2006 4:32 pm Reply with quote

ScrollForumsV2 by Codezwiz
powered by RavenNuke76 2.02..02
After updating to 2.5.00 the block appears fine except for the scrolling of new post any ideas any help would be appreciated

_________________
Member Of The Windows Vista help and Support Community 
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Wed Jul 12, 2006 9:15 pm Reply with quote

I can't image that the update had anything to do with it. What's happening?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
nb1
PostPosted: Wed Jul 12, 2006 10:13 pm Reply with quote

If you're familiar with the block as a new post is added it Scrolls Subject the users id day and time ect.. Only registered users can see links on this board! Get registered or login! After update its Scrolling but none of the post old or new is showing
 
nb1
PostPosted: Thu Jul 13, 2006 2:20 am Reply with quote

added Ravens Modified Forums Scroll block Works fine now once again da Raven comes through
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Thu Jul 13, 2006 3:55 am Reply with quote

Moved to Sentinel 2.5.x forum from 2.4.x
 
View user's profile Send private message Send e-mail
jtmcadams
New Member
New Member


Joined: Jun 21, 2003
Posts: 18
Location: Las Vegas, NV

PostPosted: Sat Jul 22, 2006 5:55 pm Reply with quote

so where's the fix I have the same issue except mine doesn't even scroll
 
View user's profile Send private message Visit poster's website
Guardian2003
PostPosted: Sat Jul 22, 2006 6:10 pm Reply with quote

I beleive the fix was to use Ravens Collapsing forum block from this site as the other one was a little old.
 
jtmcadams
PostPosted: Sat Jul 22, 2006 7:12 pm Reply with quote

that doesn't help because neither of them work, I'll just remove sentinel 2.5. not worth the trouble.
 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Sat Jul 22, 2006 7:22 pm Reply with quote

Might be a good idea to explain to us the exact problem, 2.5 offers a lot of nice features to work with but also secures against a few other types of exploits known.

To downgrade could be disasterous.

To fix the problem would help the people who make it so they are sure to add it somewhere to either be a problem to fix by them or this is a problem to be fixed by the webmaster.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
Guardian2003
PostPosted: Sat Jul 22, 2006 8:57 pm Reply with quote

Which version of nuke are you using by the way?
 
kguske
PostPosted: Sat Jul 22, 2006 9:29 pm Reply with quote

I wouldn't say it would be disastrous, though I wouldn't recommend downgrading, either. I've found it's usually better to figure out a problem since it could affect other areas as well.
 
jtmcadams
PostPosted: Tue Jul 25, 2006 8:19 pm Reply with quote

to answer some of your questions I'm using nuke 7.8 (this is a fresh install via fantastico) and sentinel 2.5 is a fresh install as well. The forum scroller was working fine until I installed sentinel then it just quit working, I removed it and installed the collapsing version and it woldn't work either. I removed sentinel and reinstalled the first version of the forum scroller and it worked again. go figure, Sooo I wiped out everything and installed nuke 7.8 fresh again, then sentinel then the original version of the forum scroller now everything works fine again. Don't have a clue why.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©