Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
ga-nightcrawler
New Member
New Member


Joined: Jul 05, 2006
Posts: 23

PostPosted: Tue Jul 11, 2006 5:40 pm Reply with quote

Ok. My problem is I installed v2.1.1 on my website about a year or two ago and i forgot to check if new releases was made so when i realized there was new versions i tried to install thenewest(2.5.00) version lastnight (im too busy sometimes to check for updates lol) but forgot to uninstall the older files and while uploading the newest files in my admin panel on the website i got the "illegal access detected" message with half of admin panel icons but i fixed it adding this line to admin.php: define('ADMIN_FILE', true); i've found in this website, then after finishing uploading all the files, I used the installer and started upgrading from 2.1.1 ( the one i had) to each of the other versions, from version x to version y until the newest version...then when i hit the go to admin link, i received a php code that i needed to change on mainfile.php related with sentinel.php instead of nukesentinel.php ok so i decided to uninstall nukesentinel and deleted the old files and then installed nuke sentinel(fresh install)again everything was suceesfully installed( that was the message after installing it) when i get in the nukesentinel control panel i was able to edit every single part except the

IP to Country
Admin Auth List
Scan for New Admins
Database Maintenance

i cant access those parts to edit,

ok,i comment out the admin.php as it said in the edit_core_files

and replace the old string(the one of 2.1.1 i had before)with the Edit_core_file in header.php before themeheader (); ( thats what it say)

now i change a code in mainfile.php with one i found in a topic in this website: Only registered users can see links on this board! Get registered or login! First post, second post (replay) i coundnt find it,

Im runing php 4.2.2 ( thats what say my server info block)

any suggestion what i need to add or edit to fix this and use nuke sentinel again...please...i dont know if i have patched or not...please any help?.....otherwise i will need to install v2.1.1 again, but some ppl was getting the "invalid Ip Used" message and couldnt access my site...PLEASE HELP!!!
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Wed Jul 12, 2006 5:25 am Reply with quote

Welcome.

It's a little difficult to follow your post. It seems like you have installed NukeSentinel and a tweak to get around not having NukeFixes 3.1 patch or higher.

If you cannot access IP to Country, it may be because you didn't do the second part of the installation that installs those tables.

If you cannot access the Admin Auth List, it may be because your server doesn't support it. Check the NukeSentinel manual on this site for more information.

Scan for New Admins doesn't really display anything - it just updates the NukeSentinel admin table from the Nuke authors table.

Not sure about the database maintenance part...

None of those things are really required to make NukeSentinel work, but I'd strongly recommend using admin authentication.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
ga-nightcrawler
PostPosted: Wed Jul 12, 2006 5:48 am Reply with quote

well actually when i had installed NS version 2.1.1 i could access those parts i mentioned and edited the admin auth list but now i cant...why?....also how i do know if i got the nuke fixes?
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©