Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
kileak
New Member
New Member


Joined: Jul 08, 2006
Posts: 10

PostPosted: Mon Jul 10, 2006 9:50 am Reply with quote

Hello,

I recently upgraded to PHPNuke v7.6 Patch Level v3.1 from PHPNuke 7.5 and everything works great except the stories. They display in the home just fine but when you click on "read more" the story doesnt open. I can edit them through the admin panel as well, so i am not sure what the problem is.

Any ideas?

thanks!
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Mon Jul 10, 2006 11:20 am Reply with quote

I haven't seen that problem. What is the URL of the read more link?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
kileak
PostPosted: Mon Jul 10, 2006 12:26 pm Reply with quote

Only registered users can see links on this board! Get registered or login!

The only thing I can think of is maybe a missing db table as I had to export them from the old db 1 by 1. Rolling Eyes

Any idea if that is a possibility and if so what table it might be?


Last edited by kileak on Mon Jul 10, 2006 12:44 pm; edited 1 time in total 
kguske
PostPosted: Mon Jul 10, 2006 12:42 pm Reply with quote

You might want to check your admin preferences / settings to verify that the Nuke URL is correct.
 
kileak
PostPosted: Mon Jul 10, 2006 12:49 pm Reply with quote

Just tried that and still the same error. Confused
 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Mon Jul 10, 2006 4:35 pm Reply with quote

I do believe nuke has to be in the main site or a subfolder, but can go no deeper then on folder, if Im not mistakin.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
kileak
PostPosted: Tue Jul 11, 2006 5:48 am Reply with quote

Okay, I moved it to subfolder and it still doesnt work. Sad
Only registered users can see links on this board! Get registered or login!

Thanks for the suggestion tho!!
 
jaded
Theme Guru


Joined: Nov 01, 2003
Posts: 1006

PostPosted: Tue Jul 11, 2006 8:20 am Reply with quote

I have tried to view your site. A lot of your images are not displaying correctly. Also, when trying to view "read more" the page does not even want to transition. I believe that this is a server issue. Perhaps something in your htaccess. It is hard to really say without any direct access. It certainly should not be taking any 4-6 mins to view a read more page. Have you looked in your cpanel and the error logs there to see what is shown? I would do that and post the results here.

_________________
Themes BB Skins Only registered users can see links on this board! Get registered or login!
Graphic Tees Only registered users can see links on this board! Get registered or login!
Paranormal Tees Only registered users can see links on this board! Get registered or login!
Ghost Stories & More Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
jaded
PostPosted: Tue Jul 11, 2006 8:24 am Reply with quote

actually it wont transition at all for me. I waited about 15 mins and still nothing. Please explain to me IN DETAIL how you upgraded your site. Step by step what did you do. I believe that you have done something incorrectly. Also, have you tried to use a default theme like fisubice or deepblue. Try that if you havent just to see if it is somehow related to your theme.
 
kileak
PostPosted: Tue Jul 11, 2006 2:24 pm Reply with quote

Okay, i have been messing with it quite a bit. I am going to reupload, re-upgrade and post my step by step process. Smile
 
jaded
PostPosted: Tue Jul 11, 2006 2:38 pm Reply with quote

okay but it might help you to tell us how exactly you plan to do the upgrade. That way we can see how you are doing it and if it is correct. Might save you time and aggrivation.
 
kileak
PostPosted: Thu Jul 13, 2006 5:35 am Reply with quote

Okay I have re-uploaded the files and db. (All the stories work properly:)) Now do I just upload the newer version of nuke and run the upgrade script (upgrade75-76.php) from the root?
 
jaded
PostPosted: Thu Jul 13, 2006 8:01 am Reply with quote

are you upgrading to regular 7.6 or RavenNuke 7.6?
 
kileak
PostPosted: Thu Jul 13, 2006 9:44 am Reply with quote

at first it was regular but i have now decided to go with ravennuke
 
jaded
PostPosted: Thu Jul 13, 2006 10:07 am Reply with quote

As long as you have a full backup of your site now you should be fine.

Upload the files, all of them, from the RavenNuke package.

Then run the upgrade script for 7.5 to 7.6

Then you should have some forum upgrade scripts to run.

Then when you run the installation folder for RavenNuke do not run the first option of the set up. That will delete all of your tables.

If you did not have Sentinel installed before you will need to run all of the Sentinel tables.

You will also need to run the NSN groups tables installer.

After that , you can delete the installation folder and should be able to access your site.

Please let us know how it goes.
 
kileak
PostPosted: Thu Jul 13, 2006 10:28 am Reply with quote

First of all thanks for the help!

Yeah this is just a test before we move the site over from another server. The current host is just garbage and it wont let me backup the entire sql db w/o errors and wont respond with a way to work around the errors we get everytime we try. Rolling Eyes

But yeah anyway thanks again for all the help and if all goes smoothly I will be donating to raven nuke and will definately post the results here. Smile
 
kileak
PostPosted: Fri Jul 14, 2006 7:37 am Reply with quote

Okay I did everything listed and I am getting a blank screen. My config file appears to be fine. Would it be any easier to do a clean install and then import the old data?
 
jaded
PostPosted: Fri Jul 14, 2006 7:54 am Reply with quote

If you can send me both your ftp information, cpanel information( for accessing the db) and the site God admin name and pass I will try to fix this for you. I hate to see you struggle anymore.
Only registered users can see links on this board! Get registered or login!
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©