Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
broose
Regular
Regular


Joined: Feb 17, 2006
Posts: 94

PostPosted: Mon Jun 26, 2006 4:15 pm Reply with quote

my website got hacked the other day i the home page was replaced with text saying HACKED BY Akrepx, i could not access the admin section after the hack so i just deleted everything from the server and the database and reuploaded the backups i made, im not sure if what i did was the right way but i am really new to this and didnt know what else to do, anyway it works fine now but how do i find out how it was hacked?

cheers
 
View user's profile Send private message
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Mon Jun 26, 2006 4:27 pm Reply with quote

probably an exploit from phpbb that has been goin around, I's sudjest you upgrade to the latest sentinel and also check ur server loggs for information on the last few things done on the server.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
broose
PostPosted: Mon Jun 26, 2006 4:31 pm Reply with quote

i looked at the server logs but i just dont know what i am looking for, also i am using NukeSentinel 2.4.2pl3 what is the latest


cheers
 
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Mon Jun 26, 2006 5:18 pm Reply with quote

2.4.2.pl9 is the latest nukesentinel version. Did you activated HTTP AUTH ?
It seems that Akrepex likes styles and colors also he doesn´t concentrate not only on nuke websites. A hacked sitemap:
Only registered users can see links on this board! Get registered or login!

Read the faq: Hacked what now and search for "Hacked" in the forum which table and files you should check because normally you don´t need to delete everthing on the server.
 
View user's profile Send private message
broose
PostPosted: Tue Jun 27, 2006 1:05 am Reply with quote

i didnt have HTTP AUTH enabled but i do now, i dont see the nukesentinel version
2.4.2.pl9 in the download section

cheers
 
broose
PostPosted: Tue Jun 27, 2006 1:48 am Reply with quote

never mind i see it now and have installed it, cheers anyway
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©