Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help
Author Message
fade2gray
Regular
Regular


Joined: Mar 26, 2006
Posts: 87
Location: UK

PostPosted: Sun Mar 26, 2006 9:54 pm Reply with quote

This is just an observation and not a request for help.

Perfoming setup using Firefox produced an error something like "All fields must be filled" when hitting update (yes... all fields were filled Wink ).

Using IE6, setup presented no problems. Very Happy

I do remember reading somewhere that IE6 is the prefered browser for Nuke, but I don't know if that should apply to the web base setup also. Like I said, just an observation.
 
View user's profile Send private message Visit poster's website
sting
Involved
Involved


Joined: Sep 23, 2003
Posts: 456
Location: Somewhere out there...

PostPosted: Mon Mar 27, 2006 2:28 pm Reply with quote

You know - I had this same issue with Gallery, but this one was due to an activex control or a javascript issue. Thanks for posting this - will check into it.

-sting

_________________
You see - I told you I wasn't paranoid. They were really out to get me. 
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
fade2gray
PostPosted: Thu Apr 12, 2007 1:24 am Reply with quote

More than a year later and I see this is still an issue even with 2.10.00. Shocked
 
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Thu Apr 12, 2007 7:41 am Reply with quote

That is strange. I had no problems installing with Firefox. Firefox is my main browser.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Thu Apr 12, 2007 9:06 pm Reply with quote

The 'problem' only arises when the fields have been completed incorrectly the first time. The way things work is that the web page looks like the data is still there but in reality, due to caching, it isnt - hence the need to type in all the fields again.
I used FF to install all my sites except for the ones I installed for testing when I had to use three different browsers for testing purposes.
 
View user's profile Send private message Send e-mail
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9457
Location: Arizona

PostPosted: Fri Apr 13, 2007 7:17 am Reply with quote

fade2gray wrote:
More than a year later and I see this is still an issue even with 2.10.00. Shocked


No need to be shocked. Since there is a simple work-around for this, we chose to focus our efforts on fixing well over 10,000 errors and bugs in this release... we were a bit busy... Wink

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©