Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
robdigital
New Member
New Member


Joined: Apr 11, 2007
Posts: 10

PostPosted: Wed Apr 11, 2007 11:49 am Reply with quote

Hello,

My site is running phpnuke 8.0 patched 3, with standalone phpbb2.0.22, copermine, and a osc2nuke mod.

1. Can I install the newest nukesentinel 2.5.x on this? I didn't see instructions for phpnuke 8.0.

2. Will it work with the osc2nuke mod?

3. Will it provide any protection for my standalone forums?


Cheers!

Robdigital
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Wed Apr 11, 2007 5:05 pm Reply with quote

1. Can I install the newest nukesentinel 2.5.x on this? I didn't see instructions for phpnuke 8.0.

Yes sentinel can be used for the 8.0 as well..

2. Will it work with the osc2nuke mod?

yeah..why not......

3. Will it provide any protection for my standalone forums?

no...lol....sentinel protects nuke core....no installed mods ....or standalone stuff.
 
View user's profile Send private message
robdigital
PostPosted: Thu Apr 12, 2007 8:48 am Reply with quote

"Yes sentinel can be used for the 8.0 as well.. "

So just follow instructions for 7.9 ??

"yeah..why not...... "

Oh you know, blank modules/pictures, invalidly banned users, basic OSC meltdown?

"no...lol....sentinel protects nuke core....no installed mods ....or standalone stuff."

Ok thanks for the info
Very Happy
 
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Thu Apr 12, 2007 9:04 am Reply with quote

I could be wrong, but if the installed modules go thru mainfile, then Sentinel gets included. If Sentinel gets included then it will examine get and post strings and do the rest of it's checking for referrers, etc. So it will provide some measure of protection to all modules that work with Nuke. It can't protect completely of course if they don't filter inputs or do other funky things like letting users upload files, but it will still be better than nothing. Way better.
 
View user's profile Send private message Visit poster's website
hitwalker
PostPosted: Thu Apr 12, 2007 9:38 am Reply with quote

i think this will get others confused fkelly...
most people dont know jack about any coding ,so the get and post strings are abracadabra to them...
and in that case i dont think its wise that people get the idea that sentinel IS protecting EVERYTHING up to some level.
( i have a sample for that if you want that by pm)
i always preach that sentinel protects the core....thats what its built for,not to protect 30 installed vulnerable modules... Laughing
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©