Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes
Author Message
darkdiablo
New Member
New Member


Joined: Dec 18, 2006
Posts: 5

PostPosted: Thu Feb 08, 2007 5:10 am Reply with quote

Hi all im gettin the following error and i duno how to fix it
Embarassed
Unknown column 'radmindownload' in 'field list'

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in includes/sql_layer.php on line 287
Unknown column 'radmindownload' in 'field list'
Access Denied

Admin note: I edited (montego) your post slightly to remove some of your path (unnecessary and you should not expose that in public).
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Thu Feb 08, 2007 9:30 am Reply with quote

can you tell a bit more..
on what nuke version?
Any module this error shows ?
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Thu Feb 08, 2007 6:53 pm Reply with quote

darkdiablo, my guess is the error is not really in sql_layer but what was passed into it, so, per hitwalker's post, we need to know more.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
darkdiablo
PostPosted: Fri Feb 09, 2007 1:22 pm Reply with quote

the module i installed is called Exeem, is a modulo for torrents administration. i dont think is compatible with the version of nuke we have which is the 7.6 raven patched i think, the error shows when i click on the module in the administration panel. i was guessing maybe "Unknown column 'radmindownload' in 'field list'" means radmindownload does not exist or maybe is moved somewhere else in the database
 
montego
PostPosted: Fri Feb 09, 2007 5:57 pm Reply with quote

yes, you are right, from what your error is saying, this module is written for a pre 7.6 nuke version. You will either need to find one that is for 7.6 or convert it over.
 
hitwalker
PostPosted: Fri Feb 09, 2007 6:44 pm Reply with quote

that shouldnt be to hard... Wink
i just looked around but there isnt much to choose from...
i found another one but that had a crashed table,the author didnt knew that ,or he did... Laughing
was from 2004 or so..
 
darkdiablo
PostPosted: Sat Feb 10, 2007 6:52 am Reply with quote

well, i looked for similar scripts, once i installed them i was gettin the same error notice with them. i think they are coded in a similar way. anywayz ermm i dont think i can convert it i have no idea how Sad help
 
hitwalker
PostPosted: Sat Feb 10, 2007 7:09 am Reply with quote

send the file to hitwalker(at) chello (dot) nl
see what i can do....
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©