Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
milenko
Regular
Regular


Joined: Apr 22, 2006
Posts: 65

PostPosted: Mon Feb 05, 2007 7:59 am Reply with quote

Hello I would like to install two lang packs for my site for two of my members that are japanese & spanish. Is this going to cause any issues for 2.02.02 Distro? Is there anything special I need to do so there aren't any issues? Thanks in advance!
 
View user's profile Send private message
milenko
PostPosted: Mon Feb 05, 2007 8:49 am Reply with quote

forgot to ask would I install subsilver_Langfile or just _langfile?
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Mon Feb 05, 2007 9:24 am Reply with quote

Since there many language files, the best way to determine this is to look at the contents of the new files. See what defines are in it and compare it to the English version(s) (I'm assuming you are using English as the default)
 
View user's profile Send private message
milenko
PostPosted: Mon Feb 05, 2007 9:39 am Reply with quote

thanks raven, I am using english as the default. I went to Only registered users can see links on this board! Get registered or login!
Went to "New Translations" there are four sections for each language.
Opened the lang_japanese.zip and looked at the defines. Seems pretty much the same as the english lang. (I am at work, cannot access webserver here), I opened the subsilver_japanese and it is only images so that answers that question.

My question is if I install these how do members access them for the forum use only?

And installing these lang packs, will that translate what we are typing so they can veiw and respond to our post made in english?
 
Raven
PostPosted: Mon Feb 05, 2007 10:27 am Reply with quote

They will need to select their language from the Forum profile screen. It doesn't translate anything except the DEFINES in the Language pack. Posts written in other languages remain translated in the same language as they were written. It just allows them to respond in their language.

Profile -> Preference Section towards the bottom -> Board Language:

Be careful when using packages from phpbb.com as they are only for the stand alone version of phpbb, not the nuke version. Language packs should be ok though.
 
milenko
PostPosted: Mon Feb 05, 2007 11:24 am Reply with quote

Thanks for the 411, I am not going to to install the packs, they know how to use the forums already. I was hoping it would translate the posts for them and us instead of using a online translator. Thanks for your time.

PS sorry one more, should I upgrade the latest phpbbnuke upgrade 2.0.22, or just wait?
thanks again!
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©