Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
wiz
Involved
Involved


Joined: Oct 09, 2006
Posts: 413
Location: UK

PostPosted: Mon Jan 29, 2007 1:05 pm Reply with quote

on both my Senti protected sites, i am having the same issue.

I set the path in the senti config for .htaccess.
But, no matter what i put there, or chmod it to.. i get...

File does not exist or is not correctly CHMODed

I have tried the suggesteded path and various others, and it is correctly CHmodded to 666

Cheers
WIZ
 
View user's profile Send private message Visit poster's website AIM Address
Tao_Man
Involved
Involved


Joined: Jul 15, 2004
Posts: 252
Location: OKC, OK

PostPosted: Mon Jan 29, 2007 4:59 pm Reply with quote

you may put a short script in your root

Code:
 <?php  phpinfo(); ?>


run that and look for the script_filename and see if it matches the path to your .htaccess file, delete this script after running because it could give hackers info they could use to hack your site.

sometimes it can be hard to find the full path, and that script should show you the full path

_________________
------------------------------------------
To strive, to seek, to find, but not to yield!
I don't know Kara-te but I do know cra-zy, and I WILL use it! 
View user's profile Send private message Visit poster's website
wiz
PostPosted: Mon Jan 29, 2007 6:45 pm Reply with quote

nice script.

I changed senti to /.htaccess

But it still says..no joy
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Mon Jan 29, 2007 8:00 pm Reply with quote

Chmod it to 777 and try again.
If that works just back the permssions off till it stops working.
If that doesnt work then it has to be path related and thats assuming your .htaccess file is correctly named.

Are you getting any data in your error log?
 
View user's profile Send private message Send e-mail
wiz
PostPosted: Mon Jan 29, 2007 8:05 pm Reply with quote

triple 7 worked. Strange tho, the quoted std is 666 and thats what it was.

Cheers Lads
 
Guardian2003
PostPosted: Mon Jan 29, 2007 8:16 pm Reply with quote

You don't really want to leave it at 777 so back it off until it stops working and then 'up' it one to get it working again.
It's weird how it can be different from server to server....
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©