Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
pmaryan
Regular
Regular


Joined: Oct 06, 2005
Posts: 76

PostPosted: Thu Jan 25, 2007 7:44 pm Reply with quote

I really think this should be a MOD that is included with it, as it seems stupid to have a news system and a forum, and sadly as I posted in another forum, it seems that Mighty_Y might have kicked the bucket, as a planned release over the summer never came out, and the site is now down.

support.code-area51.com

So, I did get the latest release of it, and manually made all the changes. It seems to be working fine, except for what I can trace down to one file.

That file would be posting.php

My first clue was that none of the language for the MOD was showing up. I mean it works and all, but when I add the below code to my Raven 2.02.02 site, it seems to whack anything below it in posting.php

Here is his code that seems to whack the posting.php file.
Only registered users can see links on this board! Get registered or login!




And now here is my current full posting.php file:
Only registered users can see links on this board! Get registered or login!




Strangly, near the bottom of the file, VIM underlines almost all the lines, for some reason. I figure syntax has to be wrong. I've checked, and recheck the edit, and I know I had this working on an older site, so all I can think of is that something changed when Raven went to 2.02.02.

I believe my older site was .05 from Raven and this mod worked fine......


Any help would be GREATLY APPRECIATED!!!


Thanks ahead of time!




Surprised Surprised Surprised
 
View user's profile Send private message
frisp
Hangin' Around


Joined: Apr 02, 2005
Posts: 29
Location: Penicuik, Scotland

PostPosted: Fri Jan 26, 2007 1:43 am Reply with quote

Didn't have time to do a thorough check today. Just in off night shift. I have FNA 3.0 installed on RN 2.02.02 and the forums upgraded to 2.0.22 and it appears to work fine.

Only registered users can see links on this board! Get registered or login! for comparison. Hope it helps.[/url]

_________________
Regards

[_]frisp 
View user's profile Send private message Visit poster's website
pmaryan
PostPosted: Fri Jan 26, 2007 7:36 am Reply with quote

Hrmph. It's not with posting.php, as it put yours in and still same problems.

Would it be too much to ask if you would be able to zip your edited files together so I can do a file comparision against mine?

Thanks.

----I hate manual mod edits---- Laughing
 
frisp
PostPosted: Fri Jan 26, 2007 4:45 pm Reply with quote

No problem, will do it in the morning when I get home from work.
 
frisp
PostPosted: Sat Jan 27, 2007 1:39 am Reply with quote

Only registered users can see links on this board! Get registered or login!

The only files NOT included are the theme specific edits.

Hope this helps
 
pmaryan
PostPosted: Sat Jan 27, 2007 1:38 pm Reply with quote

So gracious!

Thanks a bunch. Problem was within functions_post.php


Thanks!
 
frisp
PostPosted: Sat Jan 27, 2007 2:55 pm Reply with quote

You're welcome Very Happy
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©