Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
lies
New Member
New Member


Joined: Oct 11, 2006
Posts: 12

PostPosted: Sat Jan 20, 2007 8:32 pm Reply with quote

I use Nuke Evolution. I could use phpnuke 7.6 blocks are higher, but they need to be ported to nuke evolution for best security.

My question is does phpnuke 7.6 modules and blocks have to be ported to Raven for it to be secure?
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sat Jan 20, 2007 9:54 pm Reply with quote

RavenNuke is based on 7.6 and is prepatched with numerous improvements and includes NukeSentinel. Most modules and blocks that work with 7.6 will work with RN and, if they include appropriate changes for patches and do not allow uploads, they should be fairly secure.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©