Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
camarilladee
New Member
New Member


Joined: Feb 01, 2006
Posts: 3

PostPosted: Thu Feb 02, 2006 9:44 pm Reply with quote

Hi I'm really, REALLY new at this and from what I can tell my install worked fine (see pic 1) but then when I followed the link it said to (pic 1) it came up as an "Illegal Access Detected" (see pic 2) so then I went to my admin panel and 1 half of the panel was missing and it says "illegal access detected" (pic 3)

These are screen shots of what I'm seeing:
Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login!

Anyone know why this might be happening? Sad This is my first time working with NukeSentinel and I've heard some great things so I can't wait to get this working right.

Thanks in advance!

PS: I'm using phpNuke 7.5, if that matters.
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Fri Feb 03, 2006 2:02 am Reply with quote

Have you applied the PatchLevel 3.1 patches? That error usually means you have not added this line to admin.php

define('ADMIN_FILE', true);
 
View user's profile Send private message
camarilladee
PostPosted: Fri Feb 03, 2006 11:35 am Reply with quote

Hmm... nope. I simply uploaded the files and then went to the page your userguide suggests, used the drop down box and then that's what I got. Is this patch you're speaking of the only one I need to add? And where do I find this patch and instructions? I can try to muddle my way through instructions if I know where to grab the info up at.

Heck, truth be told, I thought for a first time install all the necessary updates and changes were probably all on there (bad assumption on my part... guess that just supports the "ass"U"me" thing... *sighs*) Sorry to be taking up your time with what is probably to all of you a really obvious thing. Sad

Just the same, thanks so much for taking your time to help me. I *DO* appriciate it as do the members of my web community.

*big hugs*
 
Raven
PostPosted: Fri Feb 03, 2006 11:46 am Reply with quote

NukeSentinel(tm) 2.4.2 requires that your phpnuke site have at least the 2.9 patch level or higher installed. That is stated in the NukeSentinel installation documentation. You need to bring your phpnuke site up to the 2.9 patch level at least - you should use the latest which is now 3.1.
 
blackplague
Hangin' Around


Joined: Oct 23, 2004
Posts: 25

PostPosted: Wed Jan 17, 2007 6:41 am Reply with quote

I have the NukeSentinal 242pl9_70-79 and i'm getting the same thing this comes up after installing it:

"Operation Status!

--------------------------------------------------------------------------------
Everything seems to have completed succeesfully Smile

--------------------------------------------------------------------------------
Operation Complete!
Goto NukeSentinel(tm) Admin"


So i click on Goto NukeSentinal(tm) Admin and i get a blank screen with this:


Illegal Access Detected!!


So how would you fix this?
 
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
Raven
PostPosted: Wed Jan 17, 2007 9:52 am Reply with quote

What version of phpNuke are you using and at what patch level are you?
 
blackplague
PostPosted: Wed Jan 17, 2007 11:08 am Reply with quote

Raven wrote:
What version of phpNuke are you using and at what patch level are you?


I have the standard phpnuke 7.6.And i have no patches.I downloaded the nukesentinal 2.4.2 from nukescripts.net because i had the same problem with the current nukesentinal.How do i install the current patch?

Also how can i install your ravennuke 7.6 over the top of my current standard phpnuke7.6.


Last edited by blackplague on Wed Jan 17, 2007 11:12 am; edited 1 time in total 
Raven
PostPosted: Wed Jan 17, 2007 11:24 am Reply with quote

You need to bring your standard nuke up tp at least patched v3.1. Then, follow the instructions in NukeSentinel(tm) folder under "Edits_For_Core_Files".

blackplague wrote:
Also how can i install your ravennuke 7.6 over the top of my current standard phpnuke7.6.


This one has been addressed already (more than once) in the forums. It should be in one of the ravennuke forums.
 
blackplague
PostPosted: Wed Jan 17, 2007 12:18 pm Reply with quote

Raven wrote:
You need to bring your standard nuke up tp at least patched v3.1. Then, follow the instructions in NukeSentinel(tm) folder under "Edits_For_Core_Files".

blackplague wrote:
Also how can i install your ravennuke 7.6 over the top of my current standard phpnuke7.6.


This one has been addressed already (more than once) in the forums. It should be in one of the ravennuke forums.


Can you provide a link to the specific forum for people coming here to solve their nukesentinal problems?Because i think the best solution would be to just get the ravennuke7.6full.
 
Raven
PostPosted: Wed Jan 17, 2007 12:40 pm Reply with quote

Get RavenNuke(tm) Full RavensScripts
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©