Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
jjh221
Worker
Worker


Joined: Dec 05, 2006
Posts: 178

PostPosted: Wed Dec 06, 2006 10:38 pm Reply with quote

Im sorry this is my first post. I have been trying to build a site for awhile now. Now really deciding I want to do it, I have decided to go with Raven Nuke and at this moment I belive it to be the best, thanks. I have not done much upgrading or anything in the past. I pretty much got the site up and then stopped working on it. So...

Searching over this site (being new to it doesnt help) I am confused on how I am to upgrade Sentinel from 2.4.2pl5 - the current.
Do I need to upgrade to 2.5.0 then to 2.5.2? and I think current is what 2.5.3?
Sorry if there is a sicky or something I could read.... or someone tell me how to do it and Ill Create something.

Also I have noticed, not to be rude. Is there a reason why, in the Security Category, that the Nuke Sentinel forums seem to be out of order as well as in the downloads for Sentinel?

If there could also be a Nuke-Manual in the "Read Me First" forum. That would be nice.

I would have put some of these suggestions in a "Suggestions and Comments" forum but didnt see one.

Thanks,

j

Smile
 
View user's profile Send private message
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Wed Dec 06, 2006 11:05 pm Reply with quote

Load the full package of 2.5.3, run the upgrades in nsnst.php to get to 2.5.3

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
jjh221
PostPosted: Wed Dec 06, 2006 11:44 pm Reply with quote

ok i feel dumb thanks Wink
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©