Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> GT - Next Gen and Standard
Author Message
killer007
New Member
New Member


Joined: Dec 01, 2006
Posts: 16

PostPosted: Sat Dec 02, 2006 2:44 am Reply with quote

Well now i am getting 404 error after doind everything i edited all files correctly + first two options in config.php is set TRUE and uploaded all files including .htaccess now i can see .html links on mouseover but when click i get 404 error anybody help please.

Problem Solved.
Question = How ?
Answer = I Chnage this line "#RewriteEngine on" to "RewriteEngine on" and It Start Working.


Now Tell Me its Fine Or Not?
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sat Dec 02, 2006 3:27 am Reply with quote

dont post on 2 forums killer007 ...
yes its ok now.
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sat Dec 02, 2006 10:30 am Reply with quote

I moved this under GT-NExtGEn as that is the closest "match".

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Sat Dec 02, 2006 3:33 pm Reply with quote

Ask your host whether mod_rewrite is enabled and working correctly

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
hitwalker
PostPosted: Sat Dec 02, 2006 3:45 pm Reply with quote

ok nice one evader.....
now its getting confusing ........

member killer007 said...

Quote:
Problem Solved.
Question = How ?
Answer = I Chnage this line "#RewriteEngine on" to "RewriteEngine on" and It Start Working.



so all was solved....

then you say
Quote:
Ask your host whether mod_rewrite is enabled and working correctly


mmmmm, hope your making a joke.... killing me
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> GT - Next Gen and Standard

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©