Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
xtone
Regular
Regular


Joined: Nov 11, 2006
Posts: 73

PostPosted: Tue Nov 28, 2006 10:17 am Reply with quote

hi i am already running phpnuke7.9 patched but i am facing many problems on my php-nuke like every day a new error comes my news on main page are not showing completely so i decided to jump on RavenNuke76 v2.02.02 Distro well now i need ur help guys my database is very huge its like 150 MB i want to install the RavenNuke76 v2.02.02 Distro on my existing host they offer 3 My SQl database so i have 3 db now i want to run my old database with RavenNuke76 v2.02.02 Distro can any one help me in this mystery.

so do i need to backup db or can i just make changes on config and use this i ahve complete control on my account like i have phpmyadmin so any one can help me i just want to use my old database with RavenNuke76 v2.02.02 Distro.
 
View user's profile Send private message
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Tue Nov 28, 2006 3:49 pm Reply with quote

I suggest you make a backup in case anything goes wrong. Use the downgrader from nukescripts.net to get to 7.6 - then follow the steps on this forum to upgrade to RavenNuke

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Tue Nov 28, 2006 4:46 pm Reply with quote

In addition to what Evaders said, just keep in mind that the database structure has to match EXACTLY with what's in RN 2.02 before the RN 2.02 programs will work. You might get away with a minor discrepancy for a while but eventually you will get an unexplained white screen of death and be pulling your hair out. Some folks on the site are working on database comparison utilities but for now if you just dump out the structure of the two databases and run a file comparison that should give you an indication if anything is discrepant.

Just for starters, RN 2.02 loads up NSNgroups and you'll need those tables to work with it. The users table is another place that's often changed and you will need to look at your Forums versions too. There are many threads on these issues posted here. Please feel free to post follow up questions if you get stuck.
 
View user's profile Send private message Visit poster's website
xtone
PostPosted: Wed Nov 29, 2006 10:52 am Reply with quote

i am getting this when i uploaded all the files in html and i've made the database username : xtone_rn76v202 but i get this when i got to installSQL.php

RavenNuke76™ © 2005, 2006 - MySQL Table Installer
Please note that this installer is for NEW installs and assumes that you want to REPLACE your tables and the data therein. This means that each time you run this it will DROP the tables and DELETE all data before creating new ones. This is NOT recoverable.
--------------------------------------------------------------------------------

MySQL Database Connectivity Test Results

config.php file found!
I was unable to reach your MySQL server using the MySQL connection settings in your nuke config.php file. The exact error message that your MySQL server reported is Access denied for user 'xtone_rn76v202'@'localhost' (using password: YES).
 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Wed Nov 29, 2006 11:02 am Reply with quote

That indicates that $dbpass in config.php was left empty.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
xtone
PostPosted: Wed Nov 29, 2006 11:12 am Reply with quote

i figured dat out but now i get this error in setup.php when i fill all the fields and click update i get this in bottom of the page:

--------------------------------------------------------------------------------
Unable to Update nuke_config table. MySQL reported: Table 'xtone_rn76v202.nuke_config' doesn't exist
UPDATE nuke_config set sitename='• [ X ] T O N 3 •', nukeurl='http://www.xtone.x10hosting.com/phpnuke1', slogan='Dare To Share Fckuing Site !!!', startdate='November 29, 2006', adminmail='justhk@gawab.com'
 
xtone
PostPosted: Wed Nov 29, 2006 12:51 pm Reply with quote

installed but i havent configured the nuke sentinel whatever it is and wysiwyg when i click new story i wen to a blank page.
 
evaders99
PostPosted: Wed Nov 29, 2006 1:13 pm Reply with quote

Does the table 'nuke_config' in the database 'xtone_rn76v202' exist?
 
gregexp
PostPosted: Wed Nov 29, 2006 8:43 pm Reply with quote

Sounds like you havent run the installer. Only registered users can see links on this board! Get registered or login!

First you run the installer with a link similar to the one I just posted, then you do setup.php.

Ahh after rereading, looks like you got past that point, I would make sure all things are configured, and all files uploaded properly.
 
evaders99
PostPosted: Wed Nov 29, 2006 11:38 pm Reply with quote

Are you trying to install a new RavenNuke or upgrade your current site? If you are upgrading your current site, you will need to point to your current database with the nuke_config table
 
xtone
PostPosted: Thu Nov 30, 2006 12:53 am Reply with quote

well i ve done with the installation i have installed new ravennuke.well if i need any help i'll post here guys.
 
xtone
PostPosted: Thu Nov 30, 2006 3:52 am Reply with quote

hey guys i want to install NSN news or Page Numbers mod can you tell me which version is the best for ravennuke.
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9453
Location: Arizona

PostPosted: Thu Nov 30, 2006 6:01 am Reply with quote

xtone, RavenNuke 2.02.02 is PHP-Nuke 7.6 w/ 3.2 patched and 2.0.20 forums. Anything that works with that should work with RN.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
xtone
PostPosted: Thu Nov 30, 2006 11:40 am Reply with quote

ohh sorry my question was i have installed RavenNuke76 v2.02.02 Distro successfully now i want to install NSN news which version is compatable with RavenNuke76 v2.02.02 Distro.

sorry i mixed raven nuke and RavenNuke76 v2.02.02 Distro.
 
gregexp
PostPosted: Thu Nov 30, 2006 1:46 pm Reply with quote

I think Montego got that,

Almost anything compatible with regular nuke 7.6 patch 3.2 should work with ravennuke 2.02.02.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©