Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
lizprrrr
New Member
New Member


Joined: Nov 16, 2006
Posts: 21
Location: California

PostPosted: Mon Nov 27, 2006 12:28 pm Reply with quote

I have one person in Chicago, that is still getting this error while just trying to access the site. With the help of Hitwalker, I have:

1. imported all IP2Country
2. blocked his ip ranges
3. I've checked in the blocked ip files and he wasn't even on the list. it looks like hedoes not even exist?

I have searched for this error message and wonder if I need to update/upgrade from 2.4.2pl5 to current NS2.5.02. I'm still rather new to all this so be patient and bear with me but, if I do need to update/upgrade (which I have already downloaded all the files):

1. where are the help for installing the updates/upgrades? They are not in the folders, i've looked.
2. I am assuming that i need to put the nsnst.php & nsnst_installer in the root of the site, then type Only registered users can see links on this board! Get registered or login! correct?
3. after it is installed I delete both of these files am I correct so far?
4. I will repeat this process from 6-9 then 2.5.00 to 2.5.02 correct?
5. Will i need to update ANYTHING else? Any hidden files/php/tpl? db? anything? I am reading about people needing to upgrade from nuke 3.1 to 3.X and am wondering does this pertain to me?
6. After installing all these NukeSetinel files, will I need any other files or databases?
7. Will it finally unblock all these little "invalid ip address" issues?

Just to let you know, I am running Raven's PHPNuke 7.6 v2.02.02 FULL with its generic packed NukeSentinel 2.4.2.pl5 (i believe) is what it says when I go to NukeSentinel (tm) general configuration page.

Thanks in advance for any assistance!

P. s. I would ask Hitwalker only, it is very late there and I do believe he has retired for the evening.
 
View user's profile Send private message AIM Address MSN Messenger ICQ Number
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Mon Nov 27, 2006 1:31 pm Reply with quote

What is his IP?


1) The upgrades are done through the nsnst.php script
2) Yes
3) Yes
4) No the latest version will have the upgrades for all subsequent versions
5) No
6) No
7) With the latest IP2Country data included in the latest version, it should

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©