Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
LiamMac
New Member
New Member


Joined: Nov 18, 2006
Posts: 3

PostPosted: Sat Nov 18, 2006 8:28 pm Reply with quote

I have PhpNuke 7.9 so i downloaded Sentinel 2.4.2 for nuke 7.1-7.9 the changes required in several core php scripts were unable to be found. I found at the top of the file the the changes relate to 3.1 patch wich is for 7.1-7.3 and patch 3.3 is the one for nuke 7.9; whos updated files dont match the changes needed for sentinel either. I though maybe I could get away without them but aparantly not. How do I get past this. Is there a version of Sentinel I need; i thought i had the right one.

Help!!

LiamMac
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sat Nov 18, 2006 9:13 pm Reply with quote

Welcome.

We generally don't support Nuke past 7.6 because of several significant security issues introduced in 7.7. The patch files have evolved, but the core changes should be pretty close. You definitely need to modify some of the core files to get NukeSentinel to work.

You could try to modify them, or you could try using a distribution like RavenNuke that already has NukeSentinel integrated.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
LiamMac
PostPosted: Sat Nov 18, 2006 9:18 pm Reply with quote

Would it be possible to direct me to an apporpriate link of RavenNuke, I have been there but am still a little overwhelmed with all the fixes and don't know which should go with which version. I don't want to screw the site up and have to re load via ftp all the files back to stock. (But what ever it takes)
 
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Sun Nov 19, 2006 3:46 am Reply with quote

Well there's link on the homepage on this site to latest RN version, but here's a link to get you straight there: Only registered users can see links on this board! Get registered or login!

Very Happy Enjoy
 
View user's profile Send private message
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Sun Nov 19, 2006 8:51 pm Reply with quote

If you are using Patched 3.3 already, then the major line you need in mainfile.php is

Code:


@require_once(INCLUDE_PATH."includes/nukesentinel.php");


Add after the lines of that same type

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
LiamMac
PostPosted: Sun Nov 19, 2006 9:40 pm Reply with quote

Thanks for all your help. I have now decided to upload PNC which aparantly has all i need; especially seeing im a gaming clan member. It seems to have all the need + much more fixes, mods and blocks.

But many thanks for you help in my n00bish studering.

Cheers LiamMac, Seen ya round.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©