Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
giantmidget
Regular
Regular


Joined: Nov 27, 2005
Posts: 53

PostPosted: Sun Nov 05, 2006 12:03 pm Reply with quote

Upgraded to 2.02.02 from RN76v1 and this morning Sentinel banned 30 people for flooding. I changed it to direct them to the default flood page for now instead of banning. Everything else seems ok so far.

Any ideas ?
 
View user's profile Send private message
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Sun Nov 05, 2006 12:11 pm Reply with quote

I would recommend upgrading to the latest version of Sentinel.

I believe the flood protection was removed for a brief period, then reintroduced once it was fixed.
 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Sun Nov 05, 2006 12:30 pm Reply with quote

Are you sure they were flooding and it wasn't the proxy blocker turned up too high?
Sorry, I just had to ask!

If they are causing a flood trip, then it might be set too low for your needs.
 
View user's profile Send private message Send e-mail
giantmidget
PostPosted: Sun Nov 05, 2006 12:44 pm Reply with quote

Post delay 5, get delay 3, proxy blocker is off.

Any suggested settings, or is this version broke ?
 
Guardian2003
PostPosted: Sun Nov 05, 2006 1:05 pm Reply with quote

The fact that it was 30 people not the odd one suggests there is a problem, possibly with the site itself - it may be reidrcting back on itself causing the flood to trip.
There is nothing in the version you are using to cause this as RN you are using is well tested and in use on a great many sites.

Do you have any additional modules installed or java code anywhere thats not part of the standart distribution?
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sun Nov 05, 2006 8:49 pm Reply with quote

I would upgrade -- if it were me -- to at least 2.5.02, if not the latest of 2.5.03.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
giantmidget
PostPosted: Mon Nov 06, 2006 5:33 pm Reply with quote

This was Sent 242pl5. Apparently there were problems with this particular flood blocker which were worked on in subsequent patches.

Running 2.5.0.3 now and so far so good.
 
montego
PostPosted: Mon Nov 06, 2006 6:34 pm Reply with quote

BTW, I also use this in my robots.txt to help out the search engines a bit (if they respect the crawl delay switch):

User-agent: *
Crawl-delay: 10

I had early on issues with either Google or Yahoo getting banned... cannot remember which, and this stopped it too.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©