Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
kevinkap
Involved
Involved


Joined: Apr 22, 2006
Posts: 356

PostPosted: Tue Oct 31, 2006 6:29 pm Reply with quote

I am trying to add the mod form nukeseo for the forum hover module.

The instructions say:



#
#-----[ OPEN ]------------------------------------------
#
includes/my_header.php

#
#-----[ FIND ]------------------------------------------
#

?>

#
#-----[ BEFORE, ADD ]------------------------------------------
#

echo "<script type=\"text/javascript\" language=\"JavaScript\" src=\"includes/boxover/boxover.js\">\n";
#

I have no such file, or am I looking in the wrong place. I think I have looked in every folder.

_________________
Kevin Kappes 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Tue Oct 31, 2006 7:23 pm Reply with quote

You can also put that in your includes/javascript.php

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Tue Oct 31, 2006 11:53 pm Reply with quote

The header is now at
includes/custom_files/custom_head.php

Create this file if not there

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
kevinkap
PostPosted: Wed Nov 01, 2006 12:01 pm Reply with quote

Ok, could you tell me what to put into that file please? Just the one line that is mentioned in the instructions?
 
evaders99
PostPosted: Wed Nov 01, 2006 12:21 pm Reply with quote

Yes put that line between the starting <? and ?> tags
 
kevinkap
PostPosted: Wed Nov 01, 2006 12:34 pm Reply with quote

well, I have the popup box working but it still breaks my site when I put that script code in it. Have a look. Only registered users can see links on this board! Get registered or login!
 
kevinkap
PostPosted: Wed Nov 01, 2006 12:40 pm Reply with quote

surely it is something in the js page, right?
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©