Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
crabdance
Regular
Regular


Joined: Oct 20, 2006
Posts: 56

PostPosted: Sun Oct 29, 2006 10:38 am Reply with quote

First let me say I'm new at this Smile

I can't log into my site. NukeSentinel is preventing me. I get "you have been blocked from entering this site" error. I can still get into the admin section by going directly to /admin.php

After doing some reading on the site here I updated the sentinel database using the install program (that's the only SQL thing I used from the install... it seemed like a good thing to do at the time).

I also truncated the tables for IP ban but still no luck.

Still no success. Right now I'm in the admin menu but can't use the login feature. Can't login to NukeSentinel(tm) because I get the "you are banned" message.

Any ideas?? I appreciate any help.. thanks

oh... also, just realized that I also get the "banned" message when I try to access anything within the admin section.
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sun Oct 29, 2006 2:55 pm Reply with quote

well first delete your cookies....
then go into phpmyadmin and delete your ip or any in the blocked ip's table..
and if the function to write into htaccess is used also then delete your ip from the htaccess file....
that should do it..
 
View user's profile Send private message
crabdance
PostPosted: Sun Oct 29, 2006 3:09 pm Reply with quote

hitwalker wrote:
well first delete your cookies....
then go into phpmyadmin and delete your ip or any in the blocked ip's table..
and if the function to write into htaccess is used also then delete your ip from the htaccess file....
that should do it..


Thank you for getting back to me on this question. I know a lot has been posted about it already.
1. have deleted cookies
2. removed all ip's in the "blocked ip's" table
3. removed ip address from htaccess file

still have the problem. I'm using 2.4 of nukesentinel. Tried to upgrade to 2.5 and got the following error when running the english (u.s.) SQL file:
: Missing parameter: import_type (FAQ 2.Cool
: Missing parameter: format (FAQ 2.Cool

I know that all of this is probably something simple but right now I'm not finding it. Thanks again for your help. I really appreciate it!!
 
hitwalker
PostPosted: Sun Oct 29, 2006 3:11 pm Reply with quote

Quote:
when running the english (u.s.) SQL file


huh...
explain.....
what you mean by that?
Sentinel comes with an install file that has upgrade options...
 
crabdance
PostPosted: Sun Oct 29, 2006 3:19 pm Reply with quote

hitwalker wrote:
Quote:
when running the english (u.s.) SQL file


huh...
explain.....
what you mean by that?
Sentinel comes with an install file that has upgrade options...


I used the United_States.sql file in phpAdmin with the SQL window to upgrade the database for 2.5. This is what the readme/install file said to do.
 
crabdance
PostPosted: Sun Oct 29, 2006 3:21 pm Reply with quote

if it would make things easier/less frustrating, you can reach me on my YIM account. The account name is: johnwsimpson111

thanks again
 
hitwalker
PostPosted: Sun Oct 29, 2006 3:22 pm Reply with quote

that will be interesting...
do put the text here your talking about....
 
crabdance
PostPosted: Sun Oct 29, 2006 3:33 pm Reply with quote

hitwalker wrote:
that will be interesting...
do put the text here your talking about....


Not sure which text file you want so I will include them both:
readme...

Code:
[COMMENTS]

This patch (v2.5.1) corrects some errors as described in this post:
http://ravenphpscripts.com/postt10681.html

These were discovered by Phoenix-cms - Thanks!


[INSTALLATION]
DO NOT FTP THE HTML FOLDER, NOR THE SQL FOLDER, NOR THIS README FILE TO YOUR SERVER!!

FTP the *CONTENTS* of the html folder (admin and import folders) to your main phpnuke home directory.  This is where you have the mainfile.php file.  When/If asked to overwrite existing files, answer YES.

The sql folder contains the individual sql to update your nuke_nsnst_ip2country table.  The process I recommend is to use phpMyAdmin and open up an SQL window.  Then, one by one, open up each file in the sql folder in your favorite GOOD text editor (not notepad nor wordpad!).  Once the file contents are displayed in the editor, do a SELECT ALL and then do a COPY (which copies all the records to the clipboard).  Then, PASTE the data you just copied to the clipboard into the SQL window (in phpMyAdmin), and click GO.  When/If prompted with the popup asking if you're sure you want to Delete the table, click YES.  YOU WILL NEED TO PERFORM THIS PROCEDURE FOR EACH FILE IN THE SQL FOLDER.

Then, still using phpMyAdmin, edit the nuke_nsnst_config table and change the version_number field to   2.5.1

[CLEANUP]
There are no files to clean up.

[SUPPORT]
If you find that you need help in applying these fixes, please post your questions to
http://ravenphpscripts.com/postt10681.html


Raven Web Services
http://ravenphpscripts.com
http://ravenwebhosting.com
8/4/2006


Started to include the SQL file but it is too big. I just hope that the readme file is the one you want... let me know... thanks
 
hitwalker
PostPosted: Sun Oct 29, 2006 3:38 pm Reply with quote

but this is not how to upgrade.....
 
crabdance
PostPosted: Sun Oct 29, 2006 3:44 pm Reply with quote

hitwalker wrote:
but this is not how to upgrade.....


What do I need to do instead? That was the only documentation that came with the upgrade and I'm willing to try anything at this point Smile
 
hitwalker
PostPosted: Sun Oct 29, 2006 3:45 pm Reply with quote

whats the sentinel version you have at this moment?
 
crabdance
PostPosted: Sun Oct 29, 2006 3:49 pm Reply with quote

Right now I have version 2.4.2pl5

I was trying to upgrade to 2.5 to see if it helped with my NukeSentinel issue.
 
hitwalker
PostPosted: Sun Oct 29, 2006 3:54 pm Reply with quote

wauw...amazing way of upgrading....Crying or Very sad

first upload the whole new sentinel....,overwrite all files...
take out that java script part you once put into the javascript.php file (includes folder)
als make sure you read the edits in the install files...
when that all is done go to the install folder that you uploaded to......
and start upgrading from 2.4.2pl5 to 2.4.2pl6.....upto...2.4.2pl7 ...etc...
version by version...
 
crabdance
PostPosted: Sun Oct 29, 2006 4:02 pm Reply with quote

sorry... don't mean to be dumb about all of this. I'm going to work on this for a while and get back with you shortly.

thanks
 
hitwalker
PostPosted: Sun Oct 29, 2006 4:03 pm Reply with quote

its not dumb....Wink
its not the right way....
just take your time.....
 
crabdance
PostPosted: Sun Oct 29, 2006 4:45 pm Reply with quote

weary of searching... can you point the way to 2.4.2pl6 (7,8,etc)

thanks again
 
hitwalker
PostPosted: Sun Oct 29, 2006 4:50 pm Reply with quote

Quote:
can you point the way to 2.4.2pl6 (7,8,etc)


When you go to the install folder (on your server) and then you see a dropdown menu,from that you can choose your version to upgrade to step by step....
 
crabdance
PostPosted: Sun Oct 29, 2006 5:07 pm Reply with quote

do I use the "setup.php" file in the INSTALLATION folder?
 
hitwalker
PostPosted: Sun Oct 29, 2006 5:11 pm Reply with quote

no...

the proper folder is nsnst_installer inside there's a file called.. nsnst.php
thats the one...
 
crabdance
PostPosted: Sun Oct 29, 2006 5:46 pm Reply with quote

k.... thanks, but I don't have those files/folders in my install. Can you tell me where to get them? thanks... and sorry this is dragging on... I know it's something simple.
 
hitwalker
PostPosted: Sun Oct 29, 2006 5:47 pm Reply with quote

well looking from how this is going i recommend you pay someone to do this....
 
hitwalker
PostPosted: Sun Oct 29, 2006 7:59 pm Reply with quote

solved....
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©