Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
jonj1611
New Member
New Member


Joined: Aug 28, 2006
Posts: 11

PostPosted: Sun Oct 22, 2006 9:59 am Reply with quote

Hi,

Sorry for the dumb question but I have nuke 8 with patch 3.3 , can someone tell me where I can download the very latest version of sentinel, I tried the download section here but it did not seem to have the latest version numbers their.

Any help appreciated.

Thanks
Jon
 
View user's profile Send private message
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Sun Oct 22, 2006 10:58 am Reply with quote

Well the website for Sentinel is: Only registered users can see links on this board! Get registered or login!
but I'm not sure there is a version available for PHPNUke 8.
 
View user's profile Send private message
jakec
PostPosted: Sun Oct 22, 2006 11:02 am Reply with quote

You are aware of the inherent security problems with PHPNuke versions 7.7 and up?
 
jonj1611
PostPosted: Sun Oct 22, 2006 11:23 am Reply with quote

Hi,

You are right, no version for 8 by the looks of it.

Security problems, erm, not really, I assumed that the 3.3 patch sorted most problems and with the aid of Sentinel finished off the security.

Are their more problems with 8.0 that I should be aware of?

Thanks
Jon
 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Sun Oct 22, 2006 11:36 am Reply with quote

There are problems with versions 7.7 and up(including 8.0) that would require a rewrite of the core files to repair, it would actually be easier to start all over.
Id sudjest you grab RavenNuke and stay away from 8.0 or any other form of fresh nuke.

Heres a low blow to FB as my PERSONAL view which is not based off of this site or its owners/admins views. PHP-NUKE straight from FB is the same thing as my or any other coders idea of a working script, basically it should have gone from Fb's head to the computer to the test team, gotten repaired, back to the test team, fixed more, back to the test team and if they dont find anything wrong this time, back one more time. Then released publically as a beta to still be tested.

Heres how it went.
FB- Thought it up.
FB- wrote it(probably on a weekend or something).
FB- released to the public as a final release.

See anything missing?
lol

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
jakec
PostPosted: Sun Oct 22, 2006 11:45 am Reply with quote

Darklord beat me to it!

This is obviously a new install, so go get RavenNuke and you'll know your site will be safe.
 
jonj1611
PostPosted: Sun Oct 22, 2006 12:43 pm Reply with quote

Hi,

Cheers guys, I will certainly be doing that, can you tell me though, is their anything about RavenNuke that would make any standard modules not work?

Basically I am making a World Of Warcraft guild site, and I use Autotheme, phpraid, and things like that.

Can you see any problems installing that? Also where can I get the latest version of Ravennuke? Do I still need to install sentinal with that or does it come pre-installed with it?

Thanks for your time
Jon
 
jakec
PostPosted: Sun Oct 22, 2006 12:51 pm Reply with quote

In essence RavenNuke is PHPNuke 7.6, with patches and Sentinel applied, so in theory you shouldn't have any problems.

Well your on Ravens site, so just go to the Home and you'll find a link there.
 
jonj1611
PostPosted: Sun Oct 22, 2006 1:05 pm Reply with quote

Hi,

Cool, will do, had to ask about the download, I always seem to end up going to the downloads section of any nuke related download section and find hundreds of different version ,and its always my luck to get the wrong one Smile

Thanks Again
Jon
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©