Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks
Author Message
jakobahman
New Member
New Member


Joined: Oct 15, 2006
Posts: 8

PostPosted: Tue Oct 17, 2006 8:11 am Reply with quote

Hi!

I recently installed and configured JAG 1.31 for my PHPNuke 7.6-site. Everything works perfectly except for "guests online". From what I've understood, they're supposed to be shown as IP-adresses, but the who is where-function should still work.

Anyway, guests can browse my site without it showing anything at all in the block. Anyone have any idea what it could be?

Edit: oh and when I try to set an icon for any user I get an error: "Bad Q95:Out of range value adjusted for column 'icon_id' at row 1"

But I cant for the world figure out why.
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Wed Oct 18, 2006 6:26 am Reply with quote

what mysql version is your site running on?
 
View user's profile Send private message
jakobahman
PostPosted: Wed Oct 18, 2006 7:15 am Reply with quote

5.0.19

I have had a couple of small issues with that before. Mostly it has been about a few lines of code in a script that use an outdated function or something similar.

Does that have something to do with it? I wish I installed my site on an earlier version of mysql, everything would've been so much easier... Although I feel there is way too much work to downgrade at this point.

/J
 
hitwalker
PostPosted: Wed Oct 18, 2006 7:22 am Reply with quote

yeah well from what i could find is that its caused by the newer mysql.
its possible to repair it be altering the my.ini file.

2 solutions were :

# Set the SQL mode to strict
sql-mode="STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_E NGINE_SUBSTITUTION"

or

commenting out the command near the top that turns on the 'strict' mode.

whitch is more or less the same..

but these fixes only address the error : Bad Q95:Out of range value adjusted for column 'icon_id' at row 1"
 
jakobahman
PostPosted: Wed Oct 18, 2006 7:44 am Reply with quote

Thanks alot! Very Happy That worked. But commenting out that line that won't affect anything else?

The biggest problem with JAG is still not fixed; Guest still not showing as online.

No idea what it could be?
 
jakobahman
PostPosted: Wed Oct 18, 2006 7:46 am Reply with quote

Nevermind!!
That fix worked for the guests-issue as well!

Thanks alot, dude. I appreciate it ALOT.
 
hitwalker
PostPosted: Wed Oct 18, 2006 7:48 am Reply with quote

YW Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©