Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks
Author Message
carlainz
Hangin' Around


Joined: Mar 29, 2006
Posts: 26

PostPosted: Sun Sep 17, 2006 2:07 am Reply with quote

hi
In have 3 language in my site , dutch english and italian , but in the language block i have italian and english 2 times .
in the directory language i have only the file dutch , english and italian , is the same in admin/language
dutch language work fine

Where i can delete this double languages ?

thanks
cheers[/img]
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sun Sep 17, 2006 6:53 am Reply with quote

Seems like there might be a problem with the Dutch language file that makes it appear as English. I thought it used the file names for that, but maybe there is additional details inside the file. Are you displaying the drop down or the flags in your language block?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
carlainz
PostPosted: Sun Sep 17, 2006 7:43 am Reply with quote

i have try also with flag and drop down but it's the same
i attach a picture where you can see my problem Image
Only registered users can see links on this board! Get registered or login!

Thanks
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sun Sep 17, 2006 8:08 am Reply with quote

carlainz, we are not able to view that JPG...

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
carlainz
PostPosted: Sun Sep 17, 2006 9:06 am Reply with quote

Image

i try again, how you can see ?
 
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Sun Sep 17, 2006 9:13 am Reply with quote

Forbidden ! What is the link to your site with that problem. However its seldom that there is an error in your mainfile.php. You can delete the files an than upload again an see what happens. Don´t forget to clear your browser cache.
 
View user's profile Send private message
carlainz
PostPosted: Sat Sep 23, 2006 6:52 am Reply with quote

hi
i have copy a new mainfile.php but it's the same ...
this is the url Only registered users can see links on this board! Get registered or login!

thanks

cheers
 
Susann
PostPosted: Sat Sep 23, 2006 8:06 am Reply with quote

I see. Did´t you also uploaded the block_Languages.php. Normally within this block you can see a short text like this"Select Interface Language:But you don´t have there any text.
Thats defined in all of the language files e.g. folder language/lang-english.php. Did you removed the text ?

Quote:

define("_SELECTLANGUAGE","Select Language");
define("_SELECTGUILANG","Select Interface Language:");


Last edited by Susann on Sat Sep 23, 2006 8:23 am; edited 1 time in total 
carlainz
PostPosted: Sat Sep 23, 2006 8:22 am Reply with quote

hi
no i don't have remove the text .
now i have replace block_language.php but it's the same
is not possible someting in the database ?

cheers
 
Susann
PostPosted: Sat Sep 23, 2006 9:41 am Reply with quote

Set display_errors=true in config.php maybe your get some error messages. Your Account is a blank page and for example the Login block doesnt show the english text message. I don´t know your settings but it seems there is a general language problem.Make sure you have all language files uploaded.
 
carlainz
PostPosted: Sun Oct 01, 2006 3:28 am Reply with quote

hi , i have set display_errors=true but i can't see any error .

in directory LANGUAGE i have lang-dutch.php lang-english.php lang-italian.php and index.html

in directory ADMIN/LANGUAGE IS THE SAME lang-dutch.php lang-english.php lang-italian.php and index.html

I think this is correct ....

Thanks for your help
 
carlainz
PostPosted: Sun Oct 01, 2006 3:44 am Reply with quote

problem solved , i have copy the directory language from another phpnuke site and now work fine
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©