Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
jaredg16
New Member
New Member


Joined: Jun 27, 2006
Posts: 15
Location: Baton Rouge, LA

PostPosted: Mon Aug 28, 2006 2:11 pm Reply with quote

For some reason when a visitor tries to register for a new account, you are able to enter all of the information (with validations set in place to ensure proper formatting and data integrity) and the data entered is passed to the function confirmNewUser. When the user clicks on the "Finish" button, the data is NOT passed from the function confirmNewUser to the function finishNewUser.

For a demonstration of what I mean, Only registered users can see links on this board! Get registered or login! and enter random info just to get to the error. (You'll have to enter valid information though.) Once you click the "Finish" button you'll see "custom1" through "custom30" listed. These are all of the data fields for which the data isn't being passed. I simply added an echo line -- echo "$custom<br>"; -- to the first FOR loop of the finishNewUser function for testing purposes, and it seems to me that the data simply isn't being passed. (I could be mistaken though.)

The entire registration process WAS working fine before I started making changes to the function userCheck in order to format/validate the information being entered in the registration form, so I don't know exactly where OR what the problem could be.

If you could PLEASE help me resolve this issue I'd be very thankful. I'd be happy to email you the complete Your_Account/index.php file so you can look over the code in its entirety. Just let me know if you want me to do so.

Please help!!!

Jared Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message AIM Address Yahoo Messenger
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Wed Sep 20, 2006 8:56 pm Reply with quote

If you have not found anyone to help you, maybe consider posting this in the "For Hire" forum.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
jaredg16
PostPosted: Thu Sep 21, 2006 7:50 am Reply with quote

I had someone help me with this soon after posting, however now I can't remember the changes I made to fix the problem. It was a very small issue though. There was an extra line of code that was unneeded or something simple like that.
 
montego
PostPosted: Thu Sep 21, 2006 7:34 pm Reply with quote

Ok. Thanks for the update.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©