Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks
Author Message
shimshon
Hangin' Around


Joined: Sep 25, 2005
Posts: 48

PostPosted: Sun Aug 27, 2006 2:22 pm Reply with quote

Tried to install that block but it doesn't work!
It's on the right side on the bottom at Only registered users can see links on this board! Get registered or login!
Thanks

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sun Aug 27, 2006 3:47 pm Reply with quote

well i think you uploaded the wrong folder,check your install....
and is the module uploaded and active?
 
View user's profile Send private message
shimshon
PostPosted: Mon Aug 28, 2006 9:09 am Reply with quote

I loaded them up to the right folder but I think my problem is this:

Quote:
edit index.php. On or about line 24
[FIND]
$home = 1;

[INSERT AFTER]
/////////////////
include_once('includes/RWH_wiw.inc.php');
/////////////////


edit modules.php. On or about line 22
[FIND]
$name = trim($name);

[INSERT AFTER]
/////////////////
include_once('includes/RWH_wiw.inc.php');
/////////////////


I don't have the lines in index or in modules where I have to insert something after!
 
hitwalker
PostPosted: Mon Aug 28, 2006 11:44 am Reply with quote

well i see your using ravennuke...

You did created the table...?


so in your root.....open up modules.php

at the beginning you see ..

define('MODULE_FILE', true);
require_once("mainfile.php");
$module = 1;
$name = trim($name); < < <

You see ? ^ ^ ^

So after that line put :
include_once('includes/RWH_wiw.inc.php');


As for the index.php

put

include_once('includes/RWH_wiw.inc.php');

after

define('HOME_FILE', true);


Try that....
 
shimshon
PostPosted: Mon Aug 28, 2006 11:53 am Reply with quote

I have the table and I did as you said.
It is not working.
I double checked the files I uploaded and they are ok.
Don't know whats wrong.


Last edited by shimshon on Mon Aug 28, 2006 11:57 am; edited 1 time in total 
hitwalker
PostPosted: Mon Aug 28, 2006 11:57 am Reply with quote

open up your block and put your whole www addresss in the frame..
try that..
 
shimshon
PostPosted: Mon Aug 28, 2006 12:00 pm Reply with quote

What do you mean? With admin?
Which Frame?
 
hitwalker
PostPosted: Mon Aug 28, 2006 12:03 pm Reply with quote

no..

your installed block-RWHWhoIsWhere.php !

open it and look for:

modules/RWH_WhoIsWhere/index.php?refreshRate=$refreshRate&theme

change that to:
Only registered users can see links on this board! Get registered or login!


EDIT : as i checked..
You dont have anything at : Only registered users can see links on this board! Get registered or login!

Explain that..
 
shimshon
PostPosted: Mon Aug 28, 2006 12:07 pm Reply with quote

I have it twice. Should I replace both?
 
hitwalker
PostPosted: Mon Aug 28, 2006 12:10 pm Reply with quote

Confused
do us both a favor and pm me a temp ftp login so i can help you better with this..
 
shimshon
PostPosted: Mon Aug 28, 2006 12:13 pm Reply with quote

Thanks
 
hitwalker
PostPosted: Mon Aug 28, 2006 12:16 pm Reply with quote

hallo,

i need the FTP login...

Not your Vdeck host panel..
 
shimshon
PostPosted: Mon Aug 28, 2006 1:00 pm Reply with quote

Thanks,
It's working now! What did you do?
Now I just have to change the fonts. Will read the posts about that.
 
hitwalker
PostPosted: Mon Aug 28, 2006 1:00 pm Reply with quote

ok solved and working.. Wink
you did messed it up a bit....
but its fine now..
 
shimshon
PostPosted: Mon Aug 28, 2006 1:11 pm Reply with quote

Great.
Now I just have to fix the Fonts problem. Looked at the Sticky Post about it and it seems to be quite a challenge - for tomorrow....
 
hitwalker
PostPosted: Mon Aug 28, 2006 1:39 pm Reply with quote

its working so good luck...
the rest shouldnt be to difficult.. Wink
 
LaMpiR
Regular
Regular


Joined: Oct 31, 2004
Posts: 50

PostPosted: Thu Aug 31, 2006 3:54 pm Reply with quote

I have problem also. I've installed it, didn't find the lines in readme so find similar ones like this
modules.php
Quote:
define('MODULE_FILE', true);
require_once("mainfile.php");

if (isset($name) && $name == $_REQUEST['name']) {
$name = addslashes(trim($name));
include_once('includes/RWH_wiw.inc.php');


index.php
Quote:

require_once("mainfile.php");
global $prefix, $db, $admin_file;

if (isset($op) AND ($op == "ad_click") AND isset($bid)) {
$bid = intval($bid);
$sql = "SELECT clickurl FROM ".$prefix."_banner WHERE bid='$bid'";
$result = $db->sql_query($sql);
list($clickurl) = $db->sql_fetchrow($result);
$clickurl = filter($clickurl, "nohtml");
$db->sql_query("UPDATE ".$prefix."_banner SET clicks=clicks+1 WHERE bid='$bid'");
update_points(21);
Header("Location: ".addslashes($clickurl));
die();
}

$modpath = '';
define('MODULE_FILE', true);
$_SERVER['PHP_SELF'] = "modules.php";
$row = $db->sql_fetchrow($db->sql_query("SELECT main_module from ".$prefix."_main"));
$name = $row['main_module'];
define('HOME_FILE', true);
include_once('includes/RWH_wiw.inc.php');

if (isset($url) AND is_admin($admin)) {
Header("Location: $url");
die();
}


Problem is that my block shows
Only registered users can see links on this board! Get registered or login!
and from phpMyAdmin i see this
Only registered users can see links on this board! Get registered or login!

I tried to do the same thing

Quote:
your installed block-RWHWhoIsWhere.php !

open it and look for:

modules/RWH_WhoIsWhere/index.php?refreshRate=$refreshRate&theme

change that to:
Only registered users can see links on this board! Get registered or login!

ofc changed my website Smile
I am using 7.9 with patch from nukescripts.com, think i have latest version
 
View user's profile Send private message
hitwalker
PostPosted: Thu Aug 31, 2006 5:08 pm Reply with quote

and the problem is?
It shows who's online... no?
 
LaMpiR
PostPosted: Fri Sep 01, 2006 10:33 am Reply with quote

hitwalker wrote:
and the problem is?
It shows who's online... no?

No, it doesn't. See the mysql table. That user isn't even listed in mysql!
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©