Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
mightyburg
New Member
New Member


Joined: Aug 24, 2006
Posts: 2

PostPosted: Sat Aug 26, 2006 3:56 am Reply with quote

Hi, I am currently running php-nuke 7.5 patched to 3.2b.
I was trying to do a first time install of Sentinel but got confused with the core file edits - there were a number of differences between 'my' files and the instructions in either the text files or the web manual. So, that got me thinking that perhaps I should upgrade to rwsRavenNuke76_v2.02.02_FULL which I have dowloaded. However, as a non-coder I am nervous about continuing with this - I have already run the Sentinel install, which went okay, but I cannot activate it until I have done the core edits, which is where I got confused! Embarassed
So, could you please recommend the best way forward for me to get Sentinel and the latest patches to improve my security?
Many thanks for your help.
 
View user's profile Send private message Visit poster's website
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sat Aug 26, 2006 5:59 am Reply with quote

well im a bit lost to.,...
as the edits compared to nuke versions are so different..
you might wanna considder upgrading to ravennnuke.
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sat Aug 26, 2006 6:28 am Reply with quote

Also, there are some posts here that describe the changes that were made in the second version of the 3.1 patch that changed the structure and made the installation instructions for NukeSentinel out of date. If you search for 3.1 patch confusion I believe you'll find details.

But hitwalker's got a point - it might be worth upgrading to RavenNuke.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
mightyburg
PostPosted: Sat Aug 26, 2006 5:50 pm Reply with quote

Yep, that's what I thought - but how best do I achieve that goal - as I am halfway through a Sentinel install. I would need some simple instructions on how to carry out the upgrade, if possible.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©