Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes
Author Message
s60addict
Worker
Worker


Joined: Jun 11, 2006
Posts: 206
Location: http://www.s60Addict.co.nr

PostPosted: Fri Aug 18, 2006 4:43 am Reply with quote

hey guys

i recently installed raven nuke.

earlier i had phpnuke 7.8
here is what the theme looked like:

Image

Now, ive installed raven nuke and when i use the same theme, it looks sumthin like this:
Image

the prob is that the Posted: <time> and Post Subject: are not appearing in the same line as the quote, edit, delete, and ip buttons are !

plz tell me which file do i need to edit !

Thnx in advance

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9453
Location: Arizona

PostPosted: Fri Aug 18, 2006 7:20 am Reply with quote

I would try to re-FTP / upload your theme again. I am wondering if some file is missing or currupt. Need to rule that out first, as I don't think RN has anything to do with it. BUT, I will admit that I have never looked at 7.8 and so don't know if the theme system had changed with that which might cause an issue coming back down to 7.6.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
s60addict
PostPosted: Fri Aug 18, 2006 8:58 am Reply with quote

i have just recently installed raven nuke and uploaded the theme after that !

so i dont think there is some prob with the uploaded files.
 
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Fri Aug 18, 2006 11:10 am Reply with quote

What theme are you using?

Most likely you need to look in the theme.php for that theme and probably in the function themeheader(). If there is a set of html files for that theme (some themes have them and some don't) then you might need to look in the html file that's output from themeheader(). You could search thru the code for where it generates the "posted" string.

As Montego indicated, most of us here stay away from 7.8 like the plague so it's hard for us to run a comparison.
 
View user's profile Send private message Visit poster's website
s60addict
PostPosted: Fri Aug 18, 2006 11:44 am Reply with quote

well, it didnt work. there's nuthin much in that themeheader(). it is the general nuke header and not the forum post header.

also, when i search for "posted" in the gernerated code, it doesnt display any html file code.
 
mars
Worker
Worker


Joined: Jul 08, 2006
Posts: 123
Location: Bloomsburg,Pennsylvania

PostPosted: Fri Aug 18, 2006 3:33 pm Reply with quote

That is in viewtopic_body.tpl in the forum directory of whatever theme you are using.
 
View user's profile Send private message Visit poster's website
s60addict
PostPosted: Sat Aug 19, 2006 3:05 am Reply with quote

Hi, i found the part of code which is having problem.

since im no expert i coding, so i cudnt fix it up.

please trry to c if u can fix it up like the first screenshot, Post time, subject and quote etc. icons being in the same line !

Download it here:
Code:
http://www.badongo.com/file/1255689
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©