Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
Blues
Regular
Regular


Joined: Jun 17, 2006
Posts: 81
Location: MD

PostPosted: Sun Jul 30, 2006 6:55 pm Reply with quote

Well, it looks like I have another issue.

When clicking the "Notify me of replies" checkbox and clicking the link sent via email, the link takes you to the "404 error" page. I see the problem. My site is in a /PHP-Nuke/ directory. So, all the links are missing this.

Can anyone direct me to the file where this can be corrected?

Thanks again in advance. You guys continue to be a HUGE help. By far, this is the most active helping board I have come across.
 
View user's profile Send private message Visit poster's website
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Sun Jul 30, 2006 6:59 pm Reply with quote

In the preferences admin of the admin panel should be a section for site link.

Make sure that has the /php-nuke/ in it.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
Blues
PostPosted: Sun Jul 30, 2006 7:18 pm Reply with quote

Well, it had /PHP-Nuke but without the final /

So we will see if that fixes it. Thanks, hope it works.
 
gregexp
PostPosted: Sun Jul 30, 2006 7:21 pm Reply with quote

well just incase, whats the link its sending you too and what version of nuke are you using?
 
Blues
PostPosted: Sun Jul 30, 2006 7:25 pm Reply with quote

using 7.8 with php v 2.0.18

Link it is stating is:
Only registered users can see links on this board! Get registered or login!

But it should be:
Only registered users can see links on this board! Get registered or login!
 
gregexp
PostPosted: Sun Jul 30, 2006 7:43 pm Reply with quote

So did that work?
I believe it should.
 
Blues
PostPosted: Sun Jul 30, 2006 7:50 pm Reply with quote

Doesn't look like it did. But then again, the notification of reply I received after changing the link may have been too close to judge. I need to wait for another reply...I don't think these generate when you reply to your own topic, do they?
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9457
Location: Arizona

PostPosted: Sun Jul 30, 2006 9:46 pm Reply with quote

Quote:

I don't think these generate when you reply to your own topic, do they?


Correct.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Blues
PostPosted: Mon Jul 31, 2006 12:49 pm Reply with quote

Nope, still didn't work. Any other suggestions?
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Sun Aug 13, 2006 9:00 am Reply with quote

The domain name in your Forums Configuration also needs the correct path attached

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©