Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes
Author Message
nuk3r
New Member
New Member


Joined: Dec 19, 2003
Posts: 18

PostPosted: Mon Jan 05, 2004 5:57 pm Reply with quote

Recently i noticed that on my site info block when i member joins it doesnt display them under LATEST
it shows the profile button but not the pm icon or a username and if you mouse ove the icon it shows the link as
.../YOUR ACCOUNT&op=userinfo=
this seems to be only apparent on the main page?when i go to any other module such as feedback etc that shows the left block it shows the latest member?
Ive tried to replace the block with a fresh one but that didnt seem to fix it?
what could be the problem with it not displayin the latest user?
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Mon Jan 05, 2004 6:47 pm Reply with quote

Are you talking about the Site info mod from here? Did it ever work on your site? I have used it here for months and it always posts the latest member. If it did work and now it doesn't, I would backtrack on other changes you may have made or mods you might have done.
 
View user's profile Send private message
nuk3r
PostPosted: Mon Jan 05, 2004 6:57 pm Reply with quote

Thanks raven
Yes its the one from this site it worked fine since last night and now when any member joins it doesnt show the info, recently i havent made any changes to the site besides adding a theme,but even if a change the theme it shows the same results. Confused
 
Raven
PostPosted: Mon Jan 05, 2004 7:19 pm Reply with quote

My block is just an expansion of the one that ships with nuke. If it was working and now it's not, then I really have to think it's site specific in some way. Try disabling it and using the default User_Info block.
 
nuk3r
PostPosted: Mon Jan 05, 2004 7:30 pm Reply with quote

Yea i tried that (original)and it shows latest user fine.
i even tried removing the block and adding it again but for some reason it just doesnt show on the main page,any other module i use seems it display the info correct?so im clueless as to why only the main page would be affected?
ill have to use the original
i really liked this paticular block Crying or Very sad
thanks for the help !
 
Raven
PostPosted: Mon Jan 05, 2004 7:40 pm Reply with quote

I'm not saying there couldn't be a bug. I'm just saying I haven't heard of this and I can't reproduce it. Is it possible that you made a change to the News module recently? Or the Your_Account module recently? Maybe it actually stopped working before last night and you just noticed it?
 
nuk3r
PostPosted: Mon Jan 05, 2004 9:05 pm Reply with quote

Very Happy
hmmm i altered some code in the scrolling block for coppermin gallery as far as i remeber.I just tried to use the origianl block and seems to be the same error?so indeed this is a site error.Could this maybe be a database error?
i will also post on nukecops to see if anyone else has had this problem.
Mr. Green
 
nuk3r
PostPosted: Mon Jan 05, 2004 9:13 pm Reply with quote

nm raven i found the error!
It seems as though it had something to do with the coppermine center scrolling block?once i removed this block it displays fine????
very strange Confused
thanks for the help always appreciated.
 
Raven
PostPosted: Mon Jan 05, 2004 11:08 pm Reply with quote

That sounds like there could be two settings in the two blocks named the same, or maybe the coppermine block doesn't have all their tags closed.
 
sinnersacolyte
New Member
New Member


Joined: Jan 15, 2004
Posts: 3

PostPosted: Thu Jan 15, 2004 8:22 pm Reply with quote

hey, where can i get the site info block mods? i didn't see them in the downloads. i want to be able to see exactly WHO is online at any given moment. thanks!!
 
View user's profile Send private message
Raven
PostPosted: Thu Jan 15, 2004 8:25 pm Reply with quote

They are there on page 2 of the Block downloads.
 
Raven
PostPosted: Fri Mar 26, 2004 7:14 am Reply with quote

Only registered users can see links on this board! Get registered or login!
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©