Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
thejackal
Regular
Regular


Joined: Jul 26, 2006
Posts: 52

PostPosted: Sat Jul 29, 2006 10:22 am Reply with quote

Not knowing much about nuke I see a lot of modules that say "nuke 7.8+ only!)

Is there that big of differences between version like R7.6 and 7.8 for example?

Thanks
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sat Jul 29, 2006 5:38 pm Reply with quote

hi, i waited here for others to reply cause they might wanna type their fingers off again...
but asking this is is like a huge dejavu..,if you know what i mean...
it can happen that some mods only work on a certain nuke version...
but an edit here and there and it works just as good...
if you search the forum you will find similar topics about this...
 
View user's profile Send private message
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©