Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Sat Jul 22, 2006 5:56 pm Reply with quote

If whatever has been added to the forums did not need any database changed then just removing the forums module and uploading the original should be fine.

You could just upload the original files of course but then you will not know what crap is left behind from whatever mods have been used.
 
View user's profile Send private message Send e-mail
zerokooll
Worker
Worker


Joined: Feb 01, 2006
Posts: 129

PostPosted: Sat Jul 22, 2006 6:02 pm Reply with quote

yeah that is true... i cant even remember if i added any but well i preffer to have a normal forum with everythingworking.. but the raven nuke is phpBB 2.0.19 version right? because if i upload the wrong version then will be problem with sql i gues jeej

_________________
Owner of Only registered users can see links on this board! Get registered or login! The best LaTiN site on the net! 
View user's profile Send private message
Guardian2003
PostPosted: Sat Jul 22, 2006 6:06 pm Reply with quote

Which forum version are you using now?
 
zerokooll
PostPosted: Sat Jul 22, 2006 6:13 pm Reply with quote

phpBB 2.0.19
 
Guardian2003
PostPosted: Sat Jul 22, 2006 6:16 pm Reply with quote

Thats fine.
If you are worried about tackling this, you could simply rename the 'Forums' folder and upload the original, that way you can very quickly switch back.
You shouldnt need to but its a confidence thing Smile
 
zerokooll
PostPosted: Sat Jul 22, 2006 6:22 pm Reply with quote

ohh smart!!! jeejej yess thats a good one Very Happy thank you.. well i do that now and see what happens Very Happy will be bk later with news Razz
 
zerokooll
PostPosted: Sat Jul 22, 2006 6:40 pm Reply with quote

well i must say that bad news.... It didnt make any changes... check it and let me know what could be another reason fdor this :S i defo ran out of any possible ideas
 
zerokooll
PostPosted: Sat Jul 22, 2006 6:43 pm Reply with quote

ok i just noticed that still those parts missing in the forum's profile area are still missing :S and i just uploadded a new forum.. :S
 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Sat Jul 22, 2006 7:07 pm Reply with quote

Have you made any changes in the includes folder?

There are a lot of includes for phpbb in there and would be wise to overwrite those with the original to get the site back to normal.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
zerokooll
PostPosted: Sat Jul 22, 2006 7:33 pm Reply with quote

mm i dont really now do you know where i can download only the forum phpbbtonuke 2.0.19
 
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sat Jul 22, 2006 9:33 pm Reply with quote

Possibly, unless there were changes to the database to support the forum mods you added.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
zerokooll
PostPosted: Sun Jul 23, 2006 3:15 am Reply with quote

but the thing is that i dont even remember addin any mods to the forums Sad
 
Guardian2003
PostPosted: Sun Jul 23, 2006 8:08 am Reply with quote

Just out of curiosity, have you tried switching to the default fisubice theme?
I'm wondering whether the theme you are using has some stuff added to it.
 
zerokooll
PostPosted: Tue Jul 25, 2006 6:32 am Reply with quote

this is deffinitively weird... i just placed as default the normal raven theme and know i see the sign thing in the forum profile but still aint working :S
 
zerokooll
PostPosted: Tue Jul 25, 2006 6:35 am Reply with quote

ohhh d***.. sorry now i see it working :S.... ahh bullocks.... so this means i need to use a new theme for my site inorder to have the signs working init? Sad

or couldt someone with enough knowledge help me fix it..
 
gregexp
PostPosted: Tue Jul 25, 2006 9:45 am Reply with quote

Jaded would be the resident theme guru and hope she joins in to help with this problem.
 
zerokooll
PostPosted: Tue Jul 25, 2006 9:46 am Reply with quote

thankx would you be able to contact her somehow to see if she has a bit of extra time avaliable.. am gonna heva look at the coding but i dont think i will succeed as i amnot that expert on it..

Thankx to all of u guys for helping me with this problem..
 
gregexp
PostPosted: Tue Jul 25, 2006 10:36 am Reply with quote

I will also look at the code and I'm sure jaded will see this at some point in time.
 
zerokooll
PostPosted: Tue Jul 25, 2006 11:32 am Reply with quote

do if you want to have a look at the code i would have to provide you the theme i use dont i?
 
gregexp
PostPosted: Tue Jul 25, 2006 12:36 pm Reply with quote

First thing is to always try to reproduce the problem on my end to make sure that its plausible to use a theme that is not uptodate with the current patches.

Using you theme is an almost sure way to reproduce it, but may not help me in the matter that I'm searching for a universal problem that occurs, It should occur in other themes built similar, I want to test it using multiple themes before I provide a fix.

So your theme would be but one I would use but not necessary as I have a ton of themes and I would try my best to replicate the error.
 
zerokooll
PostPosted: Tue Jul 25, 2006 8:06 pm Reply with quote

ok i fixed it Very Happy the problem was only that i needed to add the field in the file

/themes/Type-M/forums/profile_add_body.tpl

that i just opened it in dreamweaver and added the field of the sign looking at the field used in this theme raven nuke uses.

Thankx a lot to all of you for the help Very Happy
 
gregexp
PostPosted: Tue Jul 25, 2006 8:35 pm Reply with quote

np, glad to see you have this in order.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©