Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
ga-nightcrawler
New Member
New Member


Joined: Jul 05, 2006
Posts: 23

PostPosted: Sun Jul 16, 2006 7:32 am Reply with quote

ok i will read the readme...btw i just need the ravennuke 7.6 file to upgrade from my standard 7.0?...i didnt need the standard php nuke 7.6 to upgrade from my php-nuke 7.0? and then upgrade again to ravennuke?
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sun Jul 16, 2006 7:34 am Reply with quote

just use ravennuke files,evaders already said how to proceed...
 
View user's profile Send private message
ga-nightcrawler
PostPosted: Sun Jul 16, 2006 7:42 am Reply with quote

ok i will read the readme files.....1 ? i do not need the php-nuke 7.6 to upgrade from my current 7.0 if i can use ravennuke 7.6?.....what i mean is instead of standad php-nuke 7.6 i can use ravennuke 7.6 to upgrade? im asking because someone told me i need to upgrade first to php-nuke 7.6 and the upgrade to ravennuke 7.6


EDIT: sorry i thought i couldnt submitted that post and sorry for my noob questions Embarassed
 
hitwalker
PostPosted: Sun Jul 16, 2006 7:51 am Reply with quote

lol...well you seem to float back everytime on the same questions....
if you read the answers people gave you im sure you will do fine...
if you messup people will help you again....so no worries..
 
ga-nightcrawler
PostPosted: Sun Jul 16, 2006 8:43 am Reply with quote

Razz i just want to do the upgrade with the less mistakes if none....BTW...i've been reading the readme files and didnt find any of them talking about how to modify 7.0 tables so they work with 7.6 and start from scratch is not an option, Please help!!! im lost, thats the only thing keeping me off from upgrading i think
 
hitwalker
PostPosted: Sun Jul 16, 2006 8:51 am Reply with quote

i never said anything about modifying tables,i said that the upgrade files do that...

But do you have any modified files?
Things you installed?
 
ga-nightcrawler
PostPosted: Sun Jul 16, 2006 9:02 am Reply with quote

no..no modified files......i know what ppl mean by saying 7.0 tables are not compatible with 7.6 so they wont work, but i want to know how to make them compatible with 7.6 so they work, or the updrades scripts in rn7.6 will take care of this compatibility?....dam im a real noob at this Bang Head

EDIT: ok i think i got it now...the upgrade scripts in rn7.6 will take care of this compatibility...am i right?
 
hitwalker
PostPosted: Sun Jul 16, 2006 9:09 am Reply with quote

well upgrading seems to be a problem for you....
you have many members?....forum posts..etc?
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Sun Jul 16, 2006 10:16 am Reply with quote

Yes the upgrade scripts will update the database tables for.
Upload all the RN php files.
Then if you use the files inside
phpnuke7.6_doc/upgrades
all the files are there to update your existing phpnuke7.0 to phpnuke 7.6.

You tables should now be at a normal 7.6 level
To update these to Raven nuke simply run the INSTALLATION/installSQL.php file
WARNING: ONLY select the Sentinel and Groups options from there or you will wipe out your existing data.

Make sure you make back ups before you start, including the data!!!!!!!
 
View user's profile Send private message Send e-mail
ga-nightcrawler
PostPosted: Sun Jul 16, 2006 2:19 pm Reply with quote

Guardian2003 wrote:
Yes the upgrade scripts will update the database tables for.
Upload all the RN php files.
Then if you use the files inside
phpnuke7.6_doc/upgrades
all the files are there to update your existing phpnuke7.0 to phpnuke 7.6.

You tables should now be at a normal 7.6 level
To update these to Raven nuke simply run the INSTALLATION/installSQL.php file
WARNING: ONLY select the Sentinel and Groups options from there or you will wipe out your existing data.

Make sure you make back ups before you start, including the data!!!!!!!


ok thats what i meant to say when upgrading from my 7.0 to 7.6, i need to upgrade from my 7.0 to 7.1, then 7.1 to 7.2, etc etc...incrementally until 7.5 to 7.6 using the upgrade scripts in the upgrade folder, that will update my 7.0 tables to work with 7.6 while i upgraded to 7.6, then i need to run installSQL.php by point it to my browser, it looks like a "setup wizard" for me, in this script i will have step1, step2, step3, step4 push buttons, i only need to hit step2 and step3 to install only NSN groups tables and Sentinel tables, if i hit step1 i will lose all my database tables. so after this "wizard" finish installing the NSN group and Sentinel tables, I successfully upgraded from my 7.0 to rn7.6.....done!! am I right on this?
 
Guardian2003
PostPosted: Sun Jul 16, 2006 4:12 pm Reply with quote

Spot on!!!!!!!
I forgot to mention the IP2C (IP to Country) data install buttons - you can do those as well. The main thing is with the 'set up wizard' as you have described it is NOT to do the first button.
 
ga-nightcrawler
PostPosted: Sun Jul 16, 2006 4:37 pm Reply with quote

ok ty very much...your guys support is awesome....if i got any problem after upgrading then i will come here and give you guys a shout about
 
Guardian2003
PostPosted: Sun Jul 16, 2006 4:39 pm Reply with quote

Not a problem.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©