Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks
Author Message
Blues
Regular
Regular


Joined: Jun 17, 2006
Posts: 81
Location: MD

PostPosted: Sun Jul 09, 2006 8:44 pm Reply with quote

Will this block work with non-RavenNuke installations? I am trying to integrate it with a PHPNuke v7.8 and am having problems getting it to work. Any advice, or suggestions for a similar block that will work with the Nuke 7.8 install?
 
View user's profile Send private message Visit poster's website
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Sun Jul 09, 2006 10:22 pm Reply with quote

Umm, which site info block?

There are hundreds.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sun Jul 09, 2006 10:50 pm Reply with quote

If you mean Raven's Site Info block, it should work with non-RavenNuke installations. Make sure to read the installation instructions carefully.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Blues
PostPosted: Mon Jul 10, 2006 5:02 am Reply with quote

Sorry Darklord, I was referring to Site Info v2.1

What was odd is I followed the instructions, but when trying to activate the block, nothing changed. I added the UserInfoAddon Module as required. When looking at the blocks, I see Who's Online, but this appears to be the original one. And what is really odd is when I edit this Who's Online block and change the filename pulldown to UserInfo, I am taken to the main web page.

The website is setup with an HTML front end, and you then access the Nuke site from it.

So, I am not sure what went wrong with this install. I thought the block name would be user info. And just now I attempted to create the new block, pulling from the User Info file, and now I am taken to the main html page, and can't access Nuke. So all users are now redirected to the main page versus Nuke.

Any direction or assistance would be appreciated.
 
Blues
PostPosted: Mon Jul 10, 2006 5:11 am Reply with quote

I FTPed back into the site and was able to rename the block file, which now lets my users back into the forums. hmm, really odd.
 
gregexp
PostPosted: Mon Jul 10, 2006 5:51 am Reply with quote

Every userinfo block I've ever used, worked with nukes core tables and never needed an addon module.

Goto my site and search the downloads for a userinfo block.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©